Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=9)
-   -   No sound! (https://www.shirt-pocket.com/forums/showthread.php?t=20)

snoogly 12-11-2002 05:37 PM

No sound!
 
Just downloaded and installed... everything seems fine, but I get no sound when running the client on my iBook.

Help!

dnanian 12-11-2002 05:46 PM

Hi!

netTunes is not supposed to actually bring sound over to the client -- just the user interface. The intention is to have the sound from the remote computer attached to a stereo (or whatever)...that allows whole-house iTunes.

In the 1st half of 2003, Steve Jobs indicated that iTunes will make network "playlists" available, which will allow you to stream, with a local iTunes, music from another iTunes. This is, I think, what you're looking for.

Even then, though, you won't be able to do what netTunes is intended to do.

What you might want to try:

- Mount the remote drive on your local machine.
- Check your iTunes preferences, and make sure that you're NOT set to copy music locally on import.
- Drop the remote iTunes music directory onto your local iTunes.

Once you've done that, you'll have references to the remote music locally. As long as the drive is mounted, you'll be able to play that music.

Hope that helps!

snoogly 12-11-2002 07:46 PM

thanks
 
Thanks for clearing that up for me! Thanks for the tip too.

dnanian 12-11-2002 08:06 PM

My pleasure. Happy to help.

scott 02-21-2003 02:53 PM

no sound...
 
i tried what you suggested with the sound and i am still having trouble here's what i did, can you tell me if i took the right steps? i have an Imac at my office and an ibook for my own use

i installed nettunes on both, using the recommended setup. started them up and no problems. when i went to place the remote on my ibook to the playlist -problem. it won't copy over. i did the three things suggested.

1. Mount the remote drive on your local (my Ibook) machine. √
2. Check your iTunes preferences, and make sure that you're NOT set to copy music locally on import.√
NOTE: i did this under the "advanced" tab on my ibbok itunes. and then deselected "copy files to Itunes music folder when adding music"
3. Drop the remote iTunes music directory onto your local iTunes. PROBLEM!!!

THe itunes remote would just float above the music library and not get copied. any help would be great.

thanks
scott

dnanian 02-21-2003 03:17 PM

No problem -- the deal with this tip is that it not for netTunes at all. You should be dropping on a real, local copy of iTunes, not on the remote window...does that make more sense?

scott 02-22-2003 11:08 AM

no... could you be a little more descript. do i drop the remote on my ibook itunes playlist? or do i drop the remote on the imac playlist?

scott

dnanian 02-22-2003 11:16 AM

You mount the remote drive (such as "Macintosh HD"), which contains the music (in your case, the iMac), from the machine that doesn't have the music (in your case, the iBook).

You'd then open the *real* copy of iTunes on your iBook, ensure that the Import properties are set to not copy on import, and then drop the music directory (e.g. /Your-remote-iMac-root/Users/scott/Music/iTunes/iTunes Music) onto the main window of iTunes (on your iBook).

iTunes will then import the songs by reference, leaving the real song files on your iMac.

scott 02-22-2003 01:30 PM

thanks

dnanian 02-22-2003 01:32 PM

Any time, Scott!


All times are GMT -4. The time now is 10:08 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.