Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   SuperDuper BU doesn't appear in boot mode (

mako 01-28-2007 06:29 PM

SuperDuper BU doesn't appear in boot mode

I have been searching around for different solutions to my problem, but I can't seem to find an answer. Ever since I received my MacBook from service, I have been trying to find a way to make a recovery backup by boot. The problem before I handed it to repairs was that there were problems with the systemfiles and I could not make the machine boot.

As a result I am trying to make a boot disc with fabulous SuperDuper since this seems to be the most user friendly and the best backup application. Furthermore, it is recommended by most MAC-users. (My version is for the time being the trial version.)

Unfortunately, the problem remains. I use a formated Western Digital Mybook pro 500GB external disc to backup. I seem to manage to make a backup, but it seems only to work if I use it from MAC_OS startup disc utility. It will not show at start up when I press the option key. I have tried the following:

-formated the disc twice
-Reinstalled superDuper
-Disconnected and reconnected the firewire external HD in boot mode (option-mode), but it doesn't show.
-Ran Discwarrior and backuped again from scratch. I did this twice. DW repaired minor things.
-Techtools won't make an eDrive. It gives me an error after a few second. It asks me to run volume diagnostics. The external HD passes the test.

The funny thing is, as mentioned, that it appairs in "startup disc", but not in boot. I am starting to feel that the problem is within the WD-disc. This WD500GB drive is just temporarily. I have used this to backup my PC folders, but not as system backup.

I appreciate any advice.


dnanian 01-28-2007 09:12 PM

How is the WD drive partitioned (not formatted)? If you start Disk Utility, then select the drive (not the volume below), then look at the lower right side of the Disk Utility window, it should indicate what the "Partition Scheme" is...

mako 01-29-2007 05:05 AM


You were right. The disc was partitioned as Apple Partition Map. I only had to change the partition to GUID and viola, it work's. This is a wonderful

Thank you.

dnanian 01-29-2007 10:58 AM

Glad it worked, mako!

All times are GMT -4. The time now is 03:39 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.