Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   G4 won't boot from SD firewire backup (https://www.shirt-pocket.com/forums/showthread.php?t=1019)

Duke 01-31-2006 07:27 AM

G4 won't boot from SD firewire backup
 
Hi, a new user here...

I have a PowerMac G4 mirror-door, dual-1Gb, OS 10.3.8 and am having no success in booting from the SD backup I've just made on a new LaCie FW400 Porsche drive. I've selected it as the startup drive in Sytem Prefs but the machine still boots from the internal drive, and when I restart with option held down the drive's icon does not appear.

Any advice greatly appreciated.

Thanks

Duke

dnanian 01-31-2006 08:32 AM

Assuming you did a "Backup - all files" with "Erase, then copy" or "Smart Update", I'd suggest booting to Option-boot with the drive disconnected. Once you're at the drive selection screen, and the watch has turned to an arrow, plug in the LaCie.

Wait for it to spin up, then press the Refresh button. The drive should show -- select it and press the "-->" button to boot.

Let me know if that works.

Duke 01-31-2006 10:00 AM

hi Dave, thanks for the fast response.

Yes, when I made the backup I did a "Backup - all files" with "Erase, then copy" to the LaCie.

I've tried the startup procedure you described, but still no sign of the backup drive.

The LaCie I have has its own power supply, it's not bus-powered.

dnanian 01-31-2006 10:05 AM

Hm. Does the drive show up as a possible startup option in the Startup Disk Preference Pane?

To help me figure this out, please send the log for the run (just start SD!, open the log window and copy/paste) into the support email address: I'd like to take a look. Include a System Profiler report at the same time -- to do so, run System Profiler, choose File > Save and save to the default (XML) format. Archive (ZIP) the result and attach it to the email.

Make sure the drive is attached when you do that, too.

Thanks.

Duke 01-31-2006 11:48 AM

Does the drive show up as a possible startup option in the Startup Disk Preference Pane? - Yes, from the LaCie both the system folders for 10.3.8 and 9.2 appear!

dnanian 01-31-2006 12:01 PM

OK -- so the system is there as it should be*(as your log indicated as well). What happens if you then select the folder as a startup drive?

If that doesn't work, I'd suggest heading to LaCie's site and checking for a Firmware update for the drive...

Duke 01-31-2006 12:44 PM

It highlights ok, I click on Restart, and it boots from the internal drive. same thing happens with both the OSX and the 9.2 folders - it always boots off the internal OSX. I have also tried different cables and the other FW port.

The firmware on the (brand new!) LaCie needed updating - done. But I still can't get the computer to boot off it. Do I now need to create a fresh SD backup?

This Apple Knowledge base doc:
http://docs.info.apple.com/article.html?artnum=58606

...says G4 PowerMacs PCI graphics will not boot from a firewire drive. Can you tell from my system profile if this is my model - am confused..!

dnanian 01-31-2006 04:31 PM

No, yours is an AGP graphics machine, and it should boot fine.

I've looked over your profile, and over the log, and it seems that the drive itself is refusing to allow boot. The kernel logs a few hardware errors, and then gives up.

What exact LaCie drive is this?

Duke 02-01-2006 06:18 AM

This is the drive:

http://www.lacie.com/products/product.htm?pid=10383

dnanian 02-01-2006 09:02 AM

It's possible that LaCie has changed and/or cost-reduced this drive, Duke. Here's what I'd try: please take your regular OSX install disc. Use that to install a copy of OSX onto the drive, and then see if it boots just by itself.

Duke 02-01-2006 11:21 AM

Oh dear. I tried both my Panther install CD and the 10.2 CD that came with the G4 and both times when I came to select a destination disk the LaCie had a red octagon with an exclamation mark in it and the message "You cannot install Mac OSX on this volume. You cannot start up your computer using this volume."

I erased the LaCie and tried again but no joy.

I then attached the LaCie to my G5 10.4.2, started up from the Tiger install CD and got the same message. Have LaCie really made a range of drives that cannot be used as startups, or is this a rogue, I wonder?

dnanian 02-01-2006 11:30 AM

Are the CD/DVDs you're using the ones that came with the machine, or are they "standalone" discs? If they came with the machine, they might not install on anything but the internal drive.

But, it seems likely -- given the symptoms -- that the drive is trouble at least with that machine. Does it work for boot with a backup from the G5?

Duke 02-01-2006 12:08 PM

The Panther disk is stand alone but the 10.2 and the Tiger came with machines. I'll try making a backup with the G5 and let you know tomorrow. Thanks for your continuing help, Dave.

dnanian 02-01-2006 12:18 PM

Interesting. Well, I'm sure the Panther CD is doing a test that determines the drive isn't going to work... I wonder what the difference is between this Porsche Design unit and the others that work?

Duke 02-02-2006 06:36 AM

I made a backup onto the LaCie from the G5 and lo and behold - starting the G5 with the option key held, no sign of the LaCie. I then hooked to the G5 up a previous SD backup of the G5 on an Avastor drive - no problem, disk recognised, and started up fine.

Connecting the Avastor to the G4, the machine was perfectly happy to use the SD backup from the G5 as a startup disk. It all points to the LaCie drive being a total non-starter, as it were!


All times are GMT -4. The time now is 02:16 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.