Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   First system backup (

Lee 07-30-2005 09:03 AM

First system backup
FINALLY! Got the G5 yesterday - 10 days late but all's well that ends well. I got the second HD installed and partitioned without a hitch.

Now I have one last question, Dave. I installed my scanner drivers, printer drivers and Trackball drivers. I then installed SuperDuper and made a system backup so I can install everything else without worry. It went like a charm. This product is so easy. You should be nominated for a congressional medal of somthing, buddy. I have used a lot of backup programs in my computer life but none as easy as this one. My question - am I automatically booting to the system backup partition now? I didn't see anything that had me select which HD or partition to boot from. If I am not please let me know what I need to do so I will boot to the backup.

As always, thank you, sir.


dnanian 07-30-2005 09:12 AM

There's a checkbox in Options that will, at the end of backing up, boot you from the backup volume.

But, the "OS X" way to do this is with the Startup Disk preference pane in System Preferences. The "selected" drive in there is your current boot drive; you can choose others quite easily.

Hope that helps!

Lee 07-30-2005 04:29 PM

Got a problem. The first system backup went without a hitch. I installed some more software and tried to do another system backup this time using Smart Update. I simply told SD I wanted to go from Macintosh HD to System Update (my name for that partition) and checked Repair Permissions. It started to copy, lasted about 10 minutes and stopped with an "error" msg. I tried to restart and it came up with another error. I did a copy and paste of the last part of the log:

Got any ideas of what happened, Dave?

Copy script command hash contains 43 commands
|01:27:27 PM|Info| WARNING: Caught I/O exception(34): Result too large
|01:27:27 PM|Info| WARNING: Source: /usr/lib/libz.dylib, lstat(): 0
|01:27:27 PM|Info| WARNING: Target: /Volumes/System Backup/usr/lib/libz.dylib, lstat(): 0
|01:27:27 PM|Info| Logging attributes for item: /usr/lib/libz.dylib of type: 12
|01:27:27 PM|Info| Error copying /usr/lib/libz.dylib to /Volumes/System Backup/usr/lib/libz.dylib of type 12
|01:27:27 PM|Error| SVUclone: Error: Couldn't create
|01:27:27 PM|Error| : Result too large
|01:27:27 PM|Error| SVUclone: Error copying /usr/lib/libz.dylib to /Volumes/System Backup/usr/lib/libz.dylib of type 12
|01:27:27 PM|Error| : Result too large
|01:27:27 PM|Error| ****FAILED****: result=256 errno=1 (Operation not permitted)

dnanian 07-30-2005 07:58 PM

Lee --

Please send the whole log to me at the support email address; I need to see the rest of it.


All times are GMT -4. The time now is 10:38 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.