Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   App problems after booting to cloned drive (

wuulfgar 01-04-2008 04:18 PM

App problems after booting to cloned drive
I posted this more or less as a reply in another thread, but I think I should put it here at the top in case anyone else sees this.

Start point: Powermac G5 Dual 2GHz, 2GB RAM, 160GB internal SATA drive, OS X 10.4.11. Already have a bootable dupe of this volume on an external Firewire drive.
Added: 250GB SATA 2, partitioned into 100GB "TIGER" and 132GB "LEOPARD" (unused as of now)
Duped original volume to the new partition.
Booted to new partition, launched a couple apps, accessed web, seemed to be in order.
Wiped 160GB to create "DATA" volume in anticipation of installing Leopard into new empty partition.
Decided to play a little more Call of Duty 2 before actually running install. Problem is no matter what I do, Call of Duty 2 won't start anymore. I always get the error "...could not folder...". I've tried reinstalling base game to boot volume. No go. I've tried reapplying the 1.3 patch. No go. I've tried installing on the DATA volume, both base and with 1.3 patch. All no go. The CD spins up and then I briefly see the hourglass and then the no data folder error.

So far, all of my other apps that I've tried run fine. The only other app that is an issue is Quake 4 which crashes almost immediately after showing the "loading game" screen. All other aspects of this computer are the same. I'm just on a new hard drive and the games won't work. I've tried renaming the volume back to what the original one was, but still no go.

Anyone got any suggestions?

UPDATED: I was thinking about this after reading some other swap drive threads and I wonder if I can do this: I've renamed my new boot volume what it was originally and I have a duped volume on an external drive. If I rename that external volume the original name, and boot to it and THEN dupe it to the new 100GB partition, will that more or less get me back to where I was before?

dnanian 01-04-2008 06:03 PM

I think I already replied (in fact, I'm sure I did). I was wondering if there was anything in the console that might explain your error.

I don't think this sounds like a startup drive name problem, though you could try re-copying and renaming BEFORE you start up from the new drive. But, it really sounds like something you should ask the game manufacturer -- they must know what they're looking for in this case...

wuulfgar 01-04-2008 06:17 PM

Outstanding support request to Aspyr
Yes, I do have an outstanding support ticket with Aspyr regarding this issue. The strangest aspect, and what led me to try here, is that even a new install doesn't work. At that point it shouldn't matter what I did to get to a boot up. Anyway, I'll keep on it with Aspyr and see what they say. I'll look for your reply in that other thread (if I can find it).

dnanian 01-04-2008 06:18 PM

That's exactly why I think they're going to (hopefully) know what their particular issue is.

wuulfgar 01-04-2008 06:20 PM

While I have your attention, can you elaborate on what I might see in a console? Which console? OS X? Never seen the thing nor had reason to as far as I know.

dnanian 01-04-2008 06:28 PM

It's an application (in /Applications/Utilities) that shows a "log" of things that are being written behind the scenes. Often, application will log errors in the console.log or system.log, which can be viewed with the Console application.

All times are GMT -4. The time now is 08:09 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.