Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   appleworks error -1700 (

nalsdixit 11-01-2005 02:49 AM

appleworks error -1700
i find that when i open backed up copies of apple work documents, i frequently, but not always get, 'an unexpected error occured -1700" . i am unable to open the document. the 'original' copy on my usual harddisk works fine. any idea why, and do i need to change something on the backup disk?. i am using 'backup all files'

tks again


dnanian 11-01-2005 09:16 AM

Does this happen when you boot from the backup (named the same as the source), nals, or when you try to open it directly?

nalsdixit 11-01-2005 09:40 AM

i have only noticed in when i am booted from the 'normal' boot drive and am checking on how the backup has preformed. so i am opening the backed up dox, while booted from the 'normal drive'. i do also open the application itself from the backed up drive. fwiw it seems to happen when i have used appleworks on the normal drive and thereafter go to check the backedup dox

hope that answers



dnanian 11-01-2005 09:52 AM

What happens if you copy the file that fails back to the original drive (in a different location) and open it there? Or, if you boot from the backup and try one of the "bad" files?

nalsdixit 11-01-2005 10:15 AM

rite now the backed up files are opening fine, hence cannot try what you suggested. shld it happen again, will do and post the situation



dnanian 11-01-2005 10:26 AM

OK, nals. But it sounds to me like the files have been copied just fine...

nalsdixit 11-02-2005 06:58 AM

ok, tried same thing today.

made some changes to applework dox. thereafter tried to open the old version on the backup drive. got the appleworks -1700 error msg.

did what you suggested. copied the dox to an external drive and tried opening them. no problem, cud open

tried booting up from the backup drive and opening them, again worked fine.

so i guess is an appleworks issue, gets confused opening different versions of the same file name at times ?

i did the same trial with an ms word dox, no problems with that one


dnanian 11-02-2005 09:42 AM

Yeah, it sounds like AppleWorks is having some trouble with the file when it's on something other than the boot volume, etc. Since copying it back (restoring it) works, and booting from the backup works, I wouldn't worry about it... the file seems to be just fine.

All times are GMT -4. The time now is 12:36 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.