Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Recovery for a 17" iMac Igloo (https://www.shirt-pocket.com/forums/showthread.php?t=2456)

OldMacGuy 06-03-2007 09:22 PM

Recovery for a 17" iMac Igloo
 
I ran software update and downloaded Security Update 2007-005 and installed it today and it hosed my 17" iMac Igloo running OS 10.4.9. I get a kernal panic when trying to boot.

I do nightly backups with SuperDuper, using an external firewire drive. I can boot from that backup, which last ran at 1:30 this morning. So I need to restore the iMac to pre-Security Update status, using the available backup. How, exactly, do I go about that? Feel free to speak to me like a newbie. I've been on Apple machines since the ][+ but never needed to do this before.

Thanks.

dnanian 06-03-2007 10:52 PM

Simply follow the steps in "Recovering from a disaster" in the User's guide -- basically, Smart Update from the backup back to the internal. Very Easy! :-)

OldMacGuy 06-03-2007 11:52 PM

Hi Dave,

I did a Smart Update from the backup to the internal drive. The result was no different than before I tried that -- attempting to boot from the internal drive yields a kernal panic while the backup remains a viable boot disc. Should I try an erase and copy?

Thanks,

Michael

dnanian 06-03-2007 11:54 PM

Sure -- you can try: it's possible that an imortant file's internal content is damaged. Have you looked at the panic.log to see what's having trouble?

OldMacGuy 06-04-2007 02:36 PM

Hi Dave,

I just did an erase and copy of all files from the backup. No luck. Still get a kernel panic when I try to boot. How would I go about looking at the panic.log without being able to boot from that machine? And now that I've done a complete erase and copy would that still even be possible? I still can boot from the backup but only from the backup.

Here is some of the text that appears onscreen:

panic (cpu0 call 0x002e068) Unable to find driver for this platform: "PowerMac6,1"

then there are some other things before we get to:

Kernel version:
Darwin kernel 8.6.0: Tue Mar 7 16:58:48 pst 2006; root: xnu-792.6.70.obj~1/release_ppc
panic: we are hanging here . . .

Other than the erase and copy, is there any other way to use the existing backup to rescue this machine?

Thanks,

Michael

dnanian 06-04-2007 03:34 PM

That implies that the copy of the OS that you're starting from doesn't support the Mac you're running.

OldMacGuy 06-04-2007 03:38 PM

Hi Dave,

I don't understand how that could be. The machine booted fine until yesterday when I attempted to install the Security Update from Apple. I've now erased that drive and copied the SD clone from my external drive. The same machine boots perfectly from that clone when I boot from the external. All I'm hoping to do now is to use that SD clone to restore everything that is working when I boot from the external to the internal drive on the iMac. Any suggestions?

Michael

dnanian 06-04-2007 04:01 PM

I agree, it doesn't make a lot of sense, but that's what the error indicates.

OldMacGuy 06-04-2007 05:12 PM

Is there another way to copy the SD clone from the external to the internal that might give me a chance at recovering?

dnanian 06-04-2007 07:11 PM

Well, you've tried using both SuperDuper! and Disk Utility. It's just very strange that the copy itself is working fine, but not when restored.

Try restoring it, then using your OSX install disc to archive-and-install Tiger on the restored drive. Perhaps the fresh OS on top will work.


All times are GMT -4. The time now is 01:24 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.