Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   favicon on shirt-pocket.com missing ? (https://www.shirt-pocket.com/forums/showthread.php?t=4215)

Bruno_08 06-20-2008 06:42 AM

favicon on shirt-pocket.com missing ?
 
Hi David


Just to relax the atmosphere, I wanted to say it lacks a "favicon" on the site :)

Have a good day.

dnanian 06-20-2008 08:33 AM

Really? I do have one there...

Bruno_08 06-20-2008 02:14 PM

2 Attachment(s)
Yes Really

On Safari, Camino, *()*,Omniweb, NO favicon :)

Pendragon 06-21-2008 07:35 AM

FWIW:

I too get no favicon with Safari 3.1.1 (5525.20), but the favicon appears normally with Firefox 3.0.

RonaldPR 06-21-2008 07:51 AM

There must be something unusual about the way the favicon is implemented. It is not shown in many browsers that usually display favicons fine.

Here the favicon is displayed in:
Firefox 3.0
Opera 9.50

but not in:
Safari 3.1.1
Camino 1.6.1
iCab 4.1.1
Omniweb 5.7
SeaMonkey 1.1.9
Shiira 2.2

Bruno_08 06-21-2008 08:02 AM

Exact

Only on FireFox 3

I just update it.

dnanian 06-21-2008 09:09 AM

Weird. I don't know what's strange about the icon. I'll look at it.

Bruno_08 06-21-2008 09:20 AM

Quote:

Originally Posted by dnanian (Post 19949)
Weird. I don't know what's strange about the icon. I'll look at it.

Hi David,

Maybe ask what's wrong here and have a talk with "Uncle Asad"

Have a good day.

RonaldPR 06-21-2008 10:34 AM

1 Attachment(s)
I checked the favicon. It is referred to correctly on the pages, but it is the wrong size (32x32 instead of 16x16 pixels), the colors are not limited to web safe colors, and it does not have the right mask for display on other than a white background (as in Firefox 3).

I created a new one that should work. Attached here.

RonaldPR 06-21-2008 10:56 AM

1 Attachment(s)
This one looks a little better, more like the original large logo, though it may appear a little fuzzy.

dnanian 06-21-2008 11:36 AM

Thanks! OK: give it a refresh and see if it works for you. :)

Bruno_08 06-21-2008 01:03 PM

1 Attachment(s)
Quote:

Originally Posted by dnanian (Post 19953)
Thanks! OK: give it a refresh and see if it works for you. :)

Great on Camino Version 2.0a1pre (1.9.0.1pre 2008061822) ! :)

Not tested on Safari Version 3.1.1 (5525.20)

Thanks to all !

Pendragon 06-21-2008 01:53 PM

Now works with my Safari 3.1.1.

Many thanks to all!

RonaldPR 06-21-2008 02:22 PM

Works with all my browsers now.

(Except SeaMonkey, but that one apparently does not display favicons at all.)

dnanian 06-21-2008 02:26 PM

Great -- thanks, everyone (and special thanks to Bruno for correcting the existing file).


All times are GMT -4. The time now is 07:38 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.