Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Clone of Clone will not boot on new drive. (

fmlogue 08-27-2011 04:36 PM

Clone of Clone will not boot on new drive.
I clones my working copy of Lion. It was a good thing because 3 days later, after upgrading to 1.7.1 and then trying to get my DisplayLink adapter to work with the upgrade, my hard drive went south. This week I received a new 1.5 TB Elite -AL Pro from OWC while they check my Newertec MiniStack 2.5 which is still under warranty. I made 3 partitions the new drive: one 1 TB for Time Machine, second 320 GB for my Lion backup, and the rest for archive purposes. So my clone was a clone of a clone. However I was unable to get the backup to boot. I tried as many things as I could think of, but nothing worked, resetting SMC and PRAM and running Disk Utility and Disk Warrior. I was able to select the backup in the StartupDisk preference pane, but the computer always used the internal drive to boot. I tried holding down the option key when booting so I could select the drive to boot, but the backup never appeared. I plugged in my thumb drive with the Lion recovery image and it appeared and even booted the computer. But the external FireWire drive didn't seem to appear until after the computer finished booting. Does any one have any suggestions? Right now I am using SuperDuper! to copy my old Time Machine backup, which has my only backup, to a partition on the new drive, then I am going to try and clone my startup drive to it. That drive seems to have mounted along with the startup drive every time when it was plugged in.. These copies take some hours, so it will be some time before I can report back whether I have had success. After my drive failure, I am afraid to try and upgrade Lion or iTunes without a successful backup boot drive.

dnanian 08-27-2011 04:39 PM

Sounds like the backup drive is not appearing properly after a restart. I'd get to the Option+power on menu, then attach the external drive and see if it appears. If you're using FireWire and it doesn't work, try USB instead.

All times are GMT -4. The time now is 10:10 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.