Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Superduper stalls on Macbook (

ben10friend 07-26-2007 05:10 AM

Superduper stalls on Macbook
I am trying to get SD to work on my wife's Macbook. After some problems with stalling (for which I never was able to locate the log file), I got it to work once. However, when I tried a smartupdate, that stalled. When I zeroed out the drive, it stalled again (but in a different place).

Here is the latest log file (from an attempt at a basic backup):

Mac OS X Version 10.4.10 (Build 8R2218)
2007-07-25 23:18:06 +0800
2007-07-25 23:18:11.214 SystemUIServer[213] lang is:en
2007-07-25 23:18:15.036 MagicMenuHotKeyDaemon[237] Started
crontab: no crontab for Administrator
Jul 25 23:19:05 admin-accounts-computer authexec: executing /Applications/
Jul 25 23:19:37 admin-accounts-computer mDNSResponder: getifaddrs
ifa_netmask for fw0(7) Flags 8863 Family 2 has different family:
Jul 25 23:19:37 admin-accounts-computer mDNSResponder: SetupAddr invalid
sa_family 0
Jul 25 23:19:41 admin-accounts-computer mDNSResponder: getifaddrs
ifa_netmask for fw0(7) Flags 8863 Family 2 has different family:
Jul 25 23:19:41 admin-accounts-computer mDNSResponder: SetupAddr invalid
sa_family 0
Jul 25 23:43:04 admin-accounts-computer /Applications/Utilities/SuperDuper!.app/
Contents/MacOS/SuperDuper!: __CGPixelAccessLockWindowAccess: access lock
failed: error 1001.

My setup: Macbook attached to a WD passport 160 GB USB2 HD (partitioned into two 80 GB partitions). When the backup starts, it begins at 4.36 MB/s. When I tried the smartupdate, it stalled before any files were processed.
I have a couple of accounts on this computer but I run SD from the administrator account. One other account is a Filevault account. Between the time I did a successful backup to the latest attempt, I installed Parallels and upgraded to 3.0.

Thanks for your help!

dnanian 07-26-2007 09:23 AM

Drop me a note to support, ben10friend, and I'll send you some instructions that should help diagnose the issue.

David_D 07-31-2007 02:12 AM

Also having problem with MBP with Parallels 3
I've had no trouble making full clones using SuperDuper on my PowerMac G5 and my recently stolen PowerBook G4. I bought a new MacBook Pro with Parallels 3 and Windows XP installed and SuperDuper stalls trying to clone to an external drive. I've tried with and without Smart Update and the problem still occurs. I get a Startup Disk Full warning and the available space on the startup disk goes to at or near zero. After restarting, the available space returns to 42GB. There should be plenty of room. When the clone operation reaches the point at which it stalls, the number of files copied increases about 1 every couple of seconds, so it's moving but very slowly. It appears to be midway through copying the Applications folder.

dnanian 07-31-2007 08:05 AM

See my support email reply to your original question, David. (Sorry I didn't reply immediately, but you sent email to me at 2am my time.)

jacob.patton 07-31-2007 03:17 PM

SD stalling for me, too
I'm trying to copy from a SD backup from my external drive to a new HD drive I've just installed in my Macbook. I've tried smart updating the new drive from the SD backup twice now, and both times the cloning process seems to have stalled after nearly completing the file transfer.

Could you help troubleshoot this problem dnanian?

jacob DOT patton AT gmail DOT com

dnanian 07-31-2007 03:24 PM

Hi, Jacob. It's likely copying a large file. Please drop me a note at the support email address and I'll send along some commands that should help.

jacob.patton 07-31-2007 06:31 PM

Thanks for the quick reply (off list), Dave.

It turns out that SD was attempting to make a copy of Google Desktop's large index. Thanks to Dave's advice, I followed the instructions in the SD users' guide to ignore the Google Desktop index (at /Library/Google/Desktop/index).


All times are GMT -4. The time now is 08:14 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.