Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Grey Screen --> Blue Screen --> Hangs (

AikidoJAPAN 03-02-2007 03:08 PM

Grey Screen --> Blue Screen --> Hangs
What a great product and support!

However, the problem that I am having right now after a restore is my Mac is not booting up. Basically it gets past the initial greay screen and Apple logo to the blue screen then hangs there with that small circling icon indefinately.

Here is the background:
I have an Intel MBP bound successfully to my home domain and AD running on Windows 2000 Server.
I needed a backup solution to backup all of my MBP across my network to my Thecus N5200 NAS and SD appears just the perfect solution.
Downloaded a trial version of SD and completed a successful 130GB backup to my NAS (no problems). Developed a lot of confidence and faith in SD from looking at your site and excellent support so decided to take the plunge and do my test restore now hoping for a positive result so I can then go ahead and purchase SD.
As I was restoring across the network I understood that I would need to reinstall OSX to get network access so this I did with a clean erase and install.
Connected to the NAS, installed SD, launched Disk Utility, Mounted the Sparse Image (Named: "Tau SuperDuper") then set to restore the MPB (Named: "Macintosh HD"). Off it went and all appeared to be running fine so I came back a few hours later (this was a network restore after all) to find no error messages, all my files on the HD with only 13GB of space remaining which appears correct (one anolmaly is that I saw desktop shortcut icons with missing characters in their names appear after the restore ???).
So time for a restart. Used the option key on boot, selected the newly restored drive --> Grey Screen --> Blue Screen --> Hanging.

So what next? From what I can see I've got total confidence in SD and it is all probably down to some configuration issue on my part but I really do need to get past this and get my system up and running as it was ASAP.

Cheers, AikidoJAPAN

dnanian 03-02-2007 03:13 PM

I don't know why disk utility would not restore characters in your desktop shortcut items if they're correct on the image (as they should be).

Will it start with Safe Boot? Are you sure you were using Smart Update with "Backup - all files"?

If you start up in verbose mode, do you get any errors?

AikidoJAPAN 03-02-2007 03:38 PM

Wow - I cannot believe your speed of reply - thanks.

The character thingy is weird yes - I notice when I clicked on the shortcut names the text was in there - just not when not selected ("My files alias" would look something like " y fi e ali s") Maybe a graphics issue or something as the laptop was left on overnight anyway I don't think this is particularly important here or even a SD issue as the files appeared to be correctly restored to the HD,

Same result when tring to boot either in safe or verbose mode.

Hangs with the spinning gear and doesn't ever get to a log in screen.

I used an evaluation copy with back up all files (I don't think I had a smart update option?)

dnanian 03-02-2007 03:49 PM

OK. Rather than try to diagnose exactly what's going on here (which I don't know), try doing an archive-and-install over what you've got with your OSX install disc. That'll lay down a new OS under your existing apps and data.

AikidoJAPAN 03-03-2007 01:43 AM

Thank you again Dave for the quick reply.

Unfortunately archiving wasn't an option for me as it reported not having enough disk space to do this so I am going to wipe the HD again and try to restore from the SD image file that SD appeared to have created successfully beforehand. Is there anything that you feel I may have done wrong beforehand during the restore that I should check or try differently this time?

Not sure if this information is relevant but thought to report it just in case - I made the backup to the NAS when I was logged into my MBP as my own admin login but made the restore from the fresh OSX install when logged in as root from disk utility - that is OK right?

dnanian 03-03-2007 10:52 AM

That should be fine. Not enough space to archive-and-install? Hm.

I can't think of anything you might have done wrong, no -- that's why it's rather difficult to diagnose. Of course, the image itself could have been damaged -- did you look in the log when you created it to make sure there were no unusual errors in there, recovered or not?

AikidoJAPAN 03-03-2007 10:58 AM

1 Attachment(s)
OK Dave - I am now in - Great!

Not quite sure why I was having the issues I was having before but this time after another fresh restore from the same backup it worked.
The changes I made were to ensure I was logged in as the same domain user (mobile mac account) on my mac for the restore as I was when I made the backup. I also renamed the image and drive to Macintosh HD. Not sure which one solved the problem but either way it worked for me and hope the information might be of use to you somehow.

Still had the crazy missing characters though (weird) see attached screenshot and compare desktop icons both on the desktop and in Finder (weird). Anyhow a reboot was all that was required to get rid of that - any better ideas as to why that might have happened?

So any potential users out there still doubting whether this SuperDuper product works over a network like I was - doubt no more. I've had to test this before putting it into production and it does what it says it does (just be careful if you have more complex network setups as part of a Windows domain with differing access rights).

Right I need to go now and purchase my copy so I can see how the smart update will work for me. One question - because I run virtual machines on my mac which are approximately 13GB each does this mean that when a backup update is made all 13GB of this file would need to be transferred across the network (even though only a few chages may have been made within the virtual OS itself)?

dnanian 03-03-2007 11:13 AM

What I don't understand is that you didn't get any errors: as such, the domain (etc) should not have mattered. But, as I've said in other situations, you can't argue with success! :)

Glad you're all set!

AikidoJAPAN 03-03-2007 12:00 PM

Thanks Dave,

How about the question with regards to smart backup updates and large 10+GB files (virtual OS) which have only had a few small file changes in the virtual OS?
Presumably SD won't be able to see any of that and just thinks the whole 10+GB file has changed and so need to transfer the whole file across the network to update the backup despite being set to smart update?
Does this also mean that the image file will expand by this amount each time an incremental backup is run?


dnanian 03-03-2007 05:08 PM

Not necessarily, but yes, we do copy the whole thing.

AikidoJAPAN 03-03-2007 09:02 PM

Does this also mean that the image file will expand by 10+GB each time an incremental backup is run?

Thanks again

dnanian 03-03-2007 09:30 PM

There's no way for me to know.

All times are GMT -4. The time now is 03:42 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.