Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Disk compatibility (

RFMoya 07-01-2013 07:52 PM

My frustrating situation is identical to RockBottom's post (on 12-13-2011) -- SuperDuper successfully executes a flawless backup to a brand new LaCie d2 Quadra 3-TB drive (purchased direct from LaCie 2 weeks ago) & the resulting backup correctly appears as one of the selectable/bootable drives in the Startup Disk pane of the Mac's System Preferences. BUT the new LaCie/SuperDuper backup will not boot when connected via FireWire; & will not even show-up at "Option+boot" when connected via FireWire. And as to the question asked of RockBottom (that he never answered), if I connect the new LaCie 3TB drive via USB it indeed shows-up at Option+boot & starts-up just fine!

Over the weekend, while I waited to be able to contact LaCie tech support, I tried everything I could think of to get it to boot off of FireWire: confirmed GUID partition, reset PRAM & SMC, tried the Mac's FireWire 400 port, tried it on 2 other Macs (an identical '07 iMac and a MacBook), new cables, etc… Nothing worked. I even tried a clean install of the Mac OS onto the new LaCie -- but the clean install failed of course because it has to re-boot during the installation process.

Monday afternoon, when I was finally able to speak with LaCie tech support, I was informed that LaCie hard drives are flat-out NOT SUPPORTED as to being bootable, on FireWire or any interface! I just could not believe it because I currently have 6 other LaCie d2 Quadra's (of various age & capacity) any one of which would always happily boot via FireWire! The tech support rep said that any of the LaCie drives may or may not be bootable, but none of their drives are guaranteed to support boot-ability!

Just to confirm what the tech support rep said, I then called & spoke with a sales rep and a "Customer Service Manager." Everyone was as nice as could be, but everyone agreed that no LaCie external hard drive is officially supported to be bootable!


So it appears that I must now re-think my backup strategy… Should I trust my backups to my older, but bootable, LaCie drives? Should I return my new LaCie drive & get an OWC Mercury Elite Pro? The OWC sales rep that I spoke with today said that they WILL guaranty their drives to be FireWire bootable; but maybe her information is not accurate… Or should I just not worry about the boot-ability of my backup 'cause I can always boot from a DVD or other drive… And just to make my decision even more complicated -- Apple is phasing-out FireWire & my '07 iMac will not last forever; maybe I should just be happy that the new LaCie 3TB 2d Quadra boots off the USB port & not worry about it now…

But "not worrying" is just not part of my nature; especially when it comes to computer backups…

Any feedback at all would be heartily appreciated.

malkruger 07-01-2013 11:11 PM

Disk compatibility
I found the previous well written posting to be of great concern, since I have a total of five LaCie firewire drives utilized for Superduper backups. The variety of four older drives have always booted properly, but my new LaCie drive, D2 Quadra Firewire 3-TB, had only been used to store Superduper backups.

So I attempted to boot from the new drive (identical to the one referenced in the previous posting) via Firewire 800 and it booted perfectly. I realized the same perfect booting as I had always experienced with every older LaCie Firewire drive.

dnanian 07-01-2013 11:35 PM

If the drive will boot from USB, that seems fine - for whatever reason, it's not working on FW, but use USB if you need to boot (and whatever interface you prefer for copying)...

RFMoya 07-02-2013 01:42 AM

I certainly don't mean to start a panic, but malkruger's 3-TB d2 Quadra booting fine via FireWire, while my exact same drive fails, is indeed covered in the LaCie tech's statement to me that "any given LaCie drive may, or may not, boot a Mac." Either way, a hard drive's boot-ability is not officially supported by LaCie, so as far as they are concerned, any of their drives that fail to boot a Mac (while operating correctly in all other regards) are NOT considered defective or any kind of problem or warranty issue for them at all! ... I guess it's just the luck-of-the-draw as far as LaCie goes…

Please don't get me wrong -- I have had a long & happy relationship with LaCie & their products. But what I heard from them on the phone today has really thrown me for a loop… I honestly don't know what to do… Because I purchased the drives directly from LaCie, and they are less than 30-days old, I guess I could return them for a refund… But maybe I'm expecting too much from LaCie -- I really don't know what's the "industry standard"… Is the boot-ability of an external hard drive that variable regardless of the manufacturer? Is this really "normal?"

dnanian 07-02-2013 07:25 AM

All external drive support people tend to say this kind of thing, and they're just being kinda silly. Really, don't worry about what they're saying.

jimco 08-24-2013 04:59 PM

Concatenated disks?
1 Attachment(s)
I'm trying to use SuperDuper! to copy from a Drobo to a pair of disks that are concatenated using Disk Utility. SD gets ready to do it, but simply quits immediately when I issue the final command. It creates no log file apparently.

Is it the concatenated disks that it is choking on? I attach a screenshot from DU to show how the concatenated disks appear there.

I don't want to unnecessarily complicate the issue, but I'm doing this remotely via Screen Sharing on a Mac Mini.


dnanian 08-24-2013 06:02 PM

Sounds more likely that it's incorrectly unlocked (not running from the startup drive, or copied from another system unlocked).

Try re-locking the lock in the main window, then copying (and entering the proper admin user info when prompted).

jimco 08-24-2013 06:47 PM

Yes that was it. Actually it was locked; I just needed to cycle through the lock setting, adding the password. I never would have guessed that, in fact I had never noticed that lock before - thanks!

Budgie 11-27-2013 03:34 PM

MacBook Pro
Retina, 15-inch, Late 2013
2.6 GHz 16gb ram
OS X 10.9 (13A3017)

Lacie 2TB Pí9233 Desktop Drive USB3.0 & 2.0

SD 2.7.1 (V91)

Initial erase and copy, perfect, boot into external drive to test, perfect
subsequent scheduled smart updates, perfect

6 minute smart updates, oh so fast excellent :D

dnanian 11-27-2013 03:41 PM

Very nice indeed, Budgie!

justal 11-28-2013 04:49 AM

I've been using Western Digital MyBook drives with SuperDuper! for years and have been able to start up from them using a FireWire interface without any issues.

However, I recently got a new iMac (lucky me) which doesn't have FireWire. I have therefore also bought a new USB3.0 WD MyBook Drive (I couldn't afford a Thunderbolt drive). I have successfully cloned my new iMac to this but don't seem to be able to start up from it. Am I doing something wrong?

I have the older FireWire drives attached to the iMac now as well (using a Thunderbolt to FireWire adaptor) and they seem OK, I just can't start up from the new USB MyBook.

Any suggestions?

dnanian 11-28-2013 07:30 AM

Does it show up in the startup disk preference pane as a startup volume?

justal 11-29-2013 03:38 AM

Yes, it does. And it shows up as a start up volume if I hold down the option key on start up.


dnanian 11-29-2013 07:18 AM

And what happens when you select it? Does the same thing happen for both the startup disk preference pane and Option+Power On?

Francois 02-26-2014 10:56 AM

Compatibility with USB3
I have the new Mac Pro (6.1) with both USB3 and Thunderbolt connections. Due to the fact that any additional storage have to be external, and I have already several USB3 drives (OWC and QVoyager), I have added an Anker USB3 hub (9 ports).
For SD backups of the system disk I'm now using a Crucial M500 480 GB SSD in an OWC Mercury Elite pro enclosure. No problems, effective copy speed varies from 80 to 300 MB/s. The disk may be plugged into the hub, or directly to the Mac . No marked difference.
Booting from the Crucial disk is another matter. When connected to the hub , it won't boot, although it is displayed as "startup disk" in System Preferences. Furthermore, it is not displayed as a bootable option by an "Alt-Boot".
But if connected directly to an USB3 port on the Mac it boots OK.
So I don't worry but I'd like to know if some of you have experience of booting from USB3 on a hub (and which one ?) .

All times are GMT -4. The time now is 12:07 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.