Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Using 2.1.4 with Leopard (https://www.shirt-pocket.com/forums/showthread.php?t=3482)

lloyd709 01-27-2008 07:04 PM

Using 2.1.4 with Leopard
 
I've just upgraded from Tiger to Leopard but haven't tried backing up yet because I've just read that version 2.1.4 doesn't work with Leopard. Does anyone know if this is just a Time Machine problem or a general problem?

I don't use Time Machine and have no intension of doing so, so will the current version of Superduper work or will I have to wait for the new version?

Thanks

dnanian 01-27-2008 07:16 PM

You should wait for the new version, Lloyd709.

lloyd709 01-28-2008 03:15 AM

Thanks - I'll wait then.


All times are GMT -4. The time now is 09:32 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.