Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   unable to detect new versions? (https://www.shirt-pocket.com/forums/showthread.php?t=7300)

Dan Lester 12-31-2021 06:13 PM

unable to detect new versions?
 
So I run SuperDuper 3.4B4 on my Mountain Lion laptop, and I get a "Unable to detect new versions" error pane. I am therein offered a "Manual Check" button. I press that, and a "This version check failed due to a 'An SSL error has occurred and a secure connection to the server" error appears. Not even quite understandable. Duh? So I just download 3.5 manually, and when I start that version up, the same messages appear. I just press "OK", and I can use it fine. This never used to happen. What's going on?

Everything is hunky dory on my Big Sur machine with 3.5.

dnanian 12-31-2021 08:46 PM

You have an expired root certificate. Send me email and I'll give you some steps that will help you fix your system.

This is why you're likely finding occasional security errors on web sites, too.


All times are GMT -4. The time now is 05:54 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.