Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Backup Taking Too Long! (

Rocket 10-02-2005 04:18 PM

Backup Taking Too Long!
I just downloaded and tried using SuperDuper today, but something must be wrong. My systems in a 2.0GHz iMAC running OSX 10.4 that was just installed two days ago. All software had been updated as of 1 October 2005. It has a 250GB disk of which 17GB are being used.

The backup drive is an 80GB drive in an external Firewire enclosure. It is brand new and empty. It was partitioned using the iMac Disk Utilities.

I started the SuperDuper! process hoping to create a bootable backup cloned disk of the iMac system disk. After 2 1/2 hours it was only 50% done. So I Stopped and started the process again.

Right now SuperDuper! is reasing the external drive. It has been running 16 minutes on "/Volumes/BACKUP/Applications" and the progress bar at the bottom of the windows shows about 5% complete.

What is going wrong? No program can be this slow!!!

dnanian 10-02-2005 05:30 PM

It's hard to know exactly what's going on here, but it certainly shouldn't be running this slowly. When you say it's "reasing" the drive, I assume you mean erasing?

What is sounds like is that there's a file that's being written to pretty aggressively, and that file is causing SD! to get stuck (and to fill the drive, if you left it alone). Let me suggest that you try booting in Safe Mode. To do so, shut the computer off, then hold down Shift and power on again. Keep Shift down until you get to the desktop.

Once there, don't run anything but SuperDuper! and give the backup another shot.

Rocket 10-02-2005 08:06 PM

I booted into Safe Mode as you suggested and started SuperDuper! Using the default options (copying all files to produce a bootable clone disk) the process began by erasing the target drive, Backup. This process took about 30 seconds.

Then the main backup dialogue window appeared. It indicated "Copy Files from Macintosh HD to Backup" and below it was the progress bar indicating about 3%. Then "Cloning Macintosh HD to Backup" appeared followed by a second progress bar that show about 30% progress. This window stayed that way for about 5 minutes.

The process was terminated (by me) and the MAC OS Disk Utility program was started. I had the disk utility program do a verify on the target drive and the program reported the drive was fine. I then had it erase the target drive and again the utility reported a success.

Then SuperDuper! was started again. The erase function took about 30 seconds as before and then the same window as described above appeared for over 8 minutes with no change.

What should I try next?

dnanian 10-02-2005 08:14 PM

It's quite strange that the erase is taking so long, actually. We simply call disk utility to perform this function, and I don't know why it'd take 30 seconds.

Can I ask you to send your SuperDuper!.log and a System Profiler report (start System Profiler, choose File | Save and save to the default [XML] format) to support via email? Let's see if there's anything in there that might help to explain your unusual situation.

Rocket 10-03-2005 10:32 AM

Great Support!
Just wanted to acknowledge the great support Dave provided to fix the problem I was having with SuperDuper!

After I mailed him the SuperDuper log and iMAC information he quickly responded with several suggestions that solved the problem.


All times are GMT -4. The time now is 05:45 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.