Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Restoring After Backup Problems (

OneMatchFire 07-15-2005 02:20 AM

Restoring After Backup Problems
Hi Dave and all.

I'd been using SuperDuper for just the case that happened today. My powerbook failed hard and after seeing an Apple Genius I had to do a complete disk erase/reinstall of 10.3.

Today I also learned I can't boot from my remote HD (Fantom) so I've been trying to restore my backup clone to my powerbook, but no luck.

When doing a restore w/o coosing to delete the destination, it hangs about 3/5th the way thru. The remote HD becomes quieter and quieter, then nothing happens, then Disk Utility stops. (Is this because it's out of memory?)

Next I tried (two times) restoring with delete destination drive data (with checksum check on). It runs the entire restore process, but at completion of the restore Disk Util throws an error warning ("unable to copy (-20)")
I tried restarting my powerbook anyway, but get a text BSD login.....

I have no idea where log files can be found from Disk Util, so I can't share right now. Can i get my backup clone onto my powerbook?

Can you help me Obi-Won?


dnanian 07-15-2005 08:41 AM

It certainly shouldn't be out of memory: instead, it sounds like the disk surface on the external drive has become damaged.

I'd suggest trying to boot from your OSX install CD and repairing the external disk (not permissions). See if that helps.

If not, does your 10.3 have the Migration Assistant? If so, try migrating the data off the external drive. If not, this might be a good time to install Tiger and use its migration assistant.

Hope that helps!

OneMatchFire 07-18-2005 02:06 AM

I was able to do a restore finally. It happened when I ran Disk Util from a newly installed version of 10.3. Previously I had been trying via the restore CD.

I saw all the apps and files are on my harddrive :)

But on reboot, I have some more problems (Apple File Service will not load, nor a login window). But I'll do some research before posting that if it's still a prob.


dnanian 07-18-2005 08:53 AM

You should be able to lay down a new OS using archive-and-install to resolve that kind of system problem (which'll leave your apps in place)...

All times are GMT -4. The time now is 11:47 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.