Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Backup fails with Seagate FreeAgent Xtreme 1.5 Terabyte external Hard Drive (https://www.shirt-pocket.com/forums/showthread.php?t=5088)

JAC II 03-05-2009 10:41 PM

Backup fails with Seagate FreeAgent Xtreme 1.5 Terabyte external Hard Drive
 
I just bought a Seagate FreeAgent Xtreme 1.5 terabyte external Hard Drive to use for backing up multiple macs.

The weird thing is I was using a firewire cable the first time, and had no problem doing a "erase, then copy". But when I tried doing a "smart update", the backup would fail.

I called Seagate and they said that I should not be using a firewire cable, only a USB 2.0 cable would work with a Mac.

I tried with a USB cable and did not have any trouble. Just thought I would post this for anyone having a similar problem.

PS - I LOVE SUPERDUPER ! What a great program.

dnanian 03-06-2009 08:24 AM

As I mentioned to John in email, this is certainly not typical: FireWire works better than USB in nearly all cases, and I've got a FreeAgent here that I test with on FireWire, plus many other users with the drive use the same.

That said, it's always worth trying a different connection if one doesn't work: you could have a cable problem, a port problem or -- as in John's case -- the manufacturer might have a FireWire issue with the drive itself.

sishbi 08-03-2009 11:25 AM

I have the same issue
 
I will try using USB 2.0 with this drive - see if it resolves the issue.
If this is true, I will be returning the drive to the manufacturer as I purchased it intending to use the firewire port.
In fact, I do not have a free USB port available on my Mac.
I am surprised that A) no other drive seems to have the issue and B) no other program / backup method has the problem.

dnanian 08-03-2009 12:20 PM

Well, different programs access the drives using different patterns of I/O. During a Smart Update, we're doing a lot of reading of dates, times, metadata, etc - something that other programs might not be doing. But we never, ever access the hardware -- and obviously, if it works on USB and not on FireWire, we're doing the same thing every time, so it's the hardware.

sishbi 08-06-2009 11:21 AM

Confirmed: works on USB - not on Firewire
 
I have run a Smart Update with the drive attached using a USB cable and do not receive any errors.
I have also performed various file operations within Finder and do not receive any errors either!
As you say, it is probably a combination of how you are interacting with the external filesystem (reading metadata) and the drive manufacturer.
I never received errors before using my old LaCie drive, I wish I had stuck with that manufacturer.
I would have assumed by buying a 'for Mac' drive, I would have got the same good experience.
I will try to return the drive to the manufacturer, to see if a replacement fixes the issues.
Thanks, for your advice.
Simon.


All times are GMT -4. The time now is 11:58 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.