Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Super Duper gives up and stops (

Daryl Cagle 01-18-2007 12:56 PM

Super Duper gives up and stops
I'm trying out Super Duper's demo. The program gives up in the middle of duplicating my 80 gig hard drive on my Mac. The program will run for a bit more than and hour and a half then the clock stops ticking and I have to restart the computer. It has copied about 35 gigs by this time. I've repeated three times with the same results. I'm copying from my boot disk which is fine, and I've erased and reformatted the drive I'm copying to before starting. I've also run diagnostics on both disks and both are fine.

Help! Is there something I should try next?

Daryl Cagle

dnanian 01-18-2007 01:02 PM

Do you have any AntiVirus on this Mac, Daryl? Are you copying directly to the destination drive? What kind of destination is this, and are there any other devices on the bus with it?

Daryl Cagle 01-18-2007 01:14 PM

I'm not aware of any virus problems, everything else is running fine; I haven't run anti-virus software. The destination drive is the internal hard drive that came with my Powermac G5. I'm copying directly from an external drive that I use as my startup drive. I don't know about other devices on the bus, there is a second internal hard drive and another firewire drive connected.

I appreciate your help.

dnanian 01-18-2007 01:19 PM

OK. I'd try to simplify the FireWire bus to just the one drive. What make/model is it?

Daryl Cagle 01-18-2007 01:50 PM

OK, so disconnect the second external firewire drive and drag the second internal one to the trash before cloning?

Machine Name: Power Mac G5
Machine Model: PowerMac7,3
CPU Type: PowerPC G5 (3.0)
Number Of CPUs: 2
CPU Speed: 2 GHz
L2 Cache (per CPU): 512 KB
Memory: 1 GB
Bus Speed: 1 GHz
Boot ROM Version: 5.1.8f7

dnanian 01-18-2007 01:53 PM

No, the internal drive shouldn't matter: I'm really only concerned about the FireWire bus.

(I'm actually interested in the make/model of the external drive(s).

Daryl Cagle 01-18-2007 02:01 PM

My external, firewire, start up drive is:

Disk Description : Prolific PL3507 Combo Device Total Capacity : 74.5 GB (80,026,361,856 Bytes)
Connection Bus : FireWire Write Status : Read/Write
Connection Type : External S.M.A.R.T. Status : Not Supported
Connection ID : 22648900150562818 Partition Scheme : Apple Partition Map

The second external drive, that is not involved in the cloning operation, is:

Disk Description : Iomega Total Capacity : 232.9 GB (250,059,350,016 Bytes)
Connection Bus : FireWire Write Status : Read/Write
Connection Type : External S.M.A.R.T. Status : Not Supported
Connection ID : 58749166783830879 Partition Scheme : Apple Partition Map

dnanian 01-18-2007 02:07 PM

The first drive is definitely potential trouble, as it's a non-Oxford chipset, and can cause various hangs, crashes and other problems... but let's try simplifying and see.

Daryl Cagle 01-18-2007 02:18 PM

Thanks for the quick responses. I'll need to wait until the end of the work day because I have to use the computer. I'll let you know what happens.

Daryl Cagle 01-19-2007 12:10 AM

I unplugged the second external hard drive and tried again - and again, Super Duper failed. This time it seemed to run faster and failed sooner, at 51:14. It copied 120,881 of 514,724 files, 30.35 gigs before freezing.

Is there anything else to try or should I give up on Super Duper?

Thanks for your help.


dnanian 01-19-2007 12:26 AM

Unfortunately, this is a hardware problem, Daryl. There's really not much we can do in software to cause this kind of freeze...

Daryl Cagle 01-19-2007 12:35 PM

Looks like it was a bad file. I deleted the last folder that was copied (a folder of iTunes video podcasts) and the copy completed when I tried it again.

Is this a recurring problem - that a problem file will make the backup process crash? It would be nice if Super Duper had an error message that identified the problem file that makes the process stop.

dnanian 01-19-2007 01:42 PM

We do, Daryl. But if the file is causing the system to crash, because it's locking the bus due to retries (etc), then we never get a chance to put up the message.

All times are GMT -4. The time now is 01:19 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.