Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Backup Crashes (

Tanny 06-07-2010 12:40 PM

Backup Crashes
Hi all,

First, thanks for SuperDuper. It's a miracle compared to what I've been doing for years.

I seem to have a problem when first setting up a backup drive, that is, when I'm transferring all the data on a drive over for the first time.

An example from yesterday.

I was backing up a drive on an old G4 Tower to an external Firewire drive. (tech details below)

The machine froze up about half way through, and I had to pull the power plug. I tried again, crashed again.

This so corrupted the drive I was trying to back up that Disk Utility couldn't repair it, and I had to toss that drive.

I've seen this crashing problem before, during the first backup. Once I'm past the first backup, and am doing smaller incremental backups, all is well. In other words, it looks like SuperDuper or the drives choke on too much data, or something.

I've got a new drive ready to back up. I've manually installed the OS on the backup, and copied all the files over to the backup drive, no problem.

I now want to SuperDuper, so it will be good startup drive. I thought I should check in here first.

Advice? Why the crashes, do you know?

Thanks for any replies!

Here are my hardware specs.

Machine Name: Power Mac G4
Machine Model: PowerMac3,4
CPU Type: PowerPC G4 (2.9)
Number Of CPUs: 1
CPU Speed: 533 MHz
L2 Cache (per CPU): 1 MB
Memory: 512 MB
Bus Speed: 133 MHz
Boot ROM Version: 4.1.1f1
Serial Number: XB10209EKAN
Sales Order Number: M7688LL/A


FireWire Bus:

Maximum Speed: Up to 400 Mb/sec

d2 Quadra (button):

Manufacturer: LaCie
Model: 0x4136
GUID: 0xD04B7B0A022EE3
Maximum Speed: Up to 800 Mb/sec
Connection Speed: Up to 400 Mb/sec
d2 Quadra (button) Unit:
Unit Software Version: 0x484944
Unit Spec ID: 0xD04B
d2 Quadra Unit:
Unit Software Version: 0x10483
Unit Spec ID: 0x609E
Firmware Revision: 0x102
Product Revision Level: 3.AA
d2 Quadra SBP-LUN:
Capacity: 298.09 GB
Removable Media: Yes
BSD Name: disk1
OS9 Drivers: No
S.M.A.R.T. status: Not Supported
Phil Backups:
Capacity: 267.44 GB
Available: 228.22 GB
Writable: Yes
File System: Journaled HFS+
BSD Name: disk1s3
Mount Point: /Volumes/Phil Backups
Kathy Backups:
Capacity: 30.4 GB
Available: 24.97 GB
Writable: Yes
File System: Journaled HFS+
BSD Name: disk1s5
Mount Point: /Volumes/Kathy Backups

dnanian 06-07-2010 12:56 PM

SuperDuper! doesn't run at a low level, and can't crash the drive or computer: only low-level/kernel components/hardware can do that. So, it's quite likely that your destination drive is locking up/failing during the copy.

Anythign else on the bus with it?

Tanny 06-07-2010 01:08 PM

Thanks for the speedy reply.

Yesterday I was working on a G4 with an internal drive. I was booted from the system on that internal drive. That's the drive I was trying to backup.

Nothing else connected to the G4, except mouse and monitor.

I was trying to backup to one of two volumes on an external Firewire drive. The external drive was empty.

The backup seemed to proceed normally, until about the middle, where upon the machine locked up. I couldn't force quit, or access any menu. Pulling the power plug seemed to be the only way out.

I've installed another drive on the G4, and am about to try again. This time I installed the OS on the backup drive first, and then manually copied over the files. Hoping to do an incremental backup that won't involve many files.


Tanny 06-07-2010 01:11 PM


Originally Posted by dnanian (Post 29370)
So, it's quite likely that your destination drive is locking up/failing during the copy.

Sorry, I didn't make this clear. The destination drive, an external Firewire, is fine.

It was the drive I was trying to back up that died, the internal drive on the G4.

I did learn how to swap out an internal HD yesterday, so now I feel like Mr. Tech. :)

dnanian 06-07-2010 01:18 PM

You're sure the internal drive locked up? How did you check this?

Tanny 06-07-2010 01:32 PM

Ah, good question.

Let's see. Here's what I know.

When the incident happened, the screen was locked up. I was running off the system installed on the boot drive.

After the 2nd crash, I booted from an external drive, and tried to repair the internal drive.

Disk Utility could see the internal drive, now with a new name, but couldn't do anything with the internal drive. I believe I recall hearing some drive despair type sounds coming from the internal drive.

It of course be that that just happened to be the moment that drive died.

My memory is that I've had trouble before with the first backup of all the data. Not drive death, but repeated crashes.

I dunno. For some reason the manual transfer of files through the finder seems to work, but trying to do the same thing with SuperD has problems, during the original backup.

I don't recall having this problem with an incremental backup, which would involve far fewer files.

Any of this help?

dnanian 06-07-2010 02:03 PM

Yeah. So, this did just correspond to a drive failure. There's nothing that we can do that would "cause" a drive to fail (we're simply reading files from it), but since a full copy obviously involves copying nearly every file from the drive, if it's already failing, or about to fail, well, there's no better time. :)

All times are GMT -4. The time now is 02:30 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.