Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Lacie Won't Unmount - Applications Running (https://www.shirt-pocket.com/forums/showthread.php?t=1572)

milhous 02-14-2008 04:29 PM

Update: Logging out of account didn't work. Restarting was the only way to eject the discs. I'll see what happens tomorrow after I SmartUpdate overnight.

gmachen 02-14-2008 04:53 PM

Quote:

Originally Posted by milhous (Post 17544)
Update: Logging out of account didn't work. Restarting was the only way to eject the discs. ...

Mine won't unmount even following a restart. (I have to unplug them immediately following the restart chime sound, before they have a chance to mount again during the startup sequence.)

My lsof list, as described in my earlier post, did not include anything whatsoever, not to mention any Spotlight attachments. Curiously, I had thought of Spotlight, but it didn't let me add my drive to its "Privacy" list - I wonder why.

milhous, are you running Leopard Mac OS X Server, or regular client Leopard?

milhous 02-14-2008 10:18 PM

Client, 10.5.2

milhous 02-15-2008 10:38 AM

I SmartUpdated overnight and when I came back to the office, SuperDuper had finished and quit. I was also able to unmount the backup drive without any problems so it appears that in my situation, the inability to unmount the drive was a first-run occurrence. Still not pretty to see, but hopefully this can still be addressed in a future update. Good luck to all of you still having problems.

dnanian 02-15-2008 01:12 PM

I hope it's clear to people that there really is nothing we can do about this in SuperDuper! -- it'd have to be fixed in Leopard.

gmachen 02-15-2008 08:50 PM

Quote:

Originally Posted by dnanian (Post 17593)
I hope it's clear to people that there really is nothing we can do about this in SuperDuper! -- it'd have to be fixed in Leopard.

Have you identified exactly what is the cause of the problem?

Memo:
- It occurs both in Tiger & Leopard.
- It only occurs with bootable backups made by SD!
- It does not occur with Smart Updates made by SD! of drives not containing a blessed OS.

TMay 02-15-2008 09:44 PM

While you say it occurs in Tiger, am I correct that with Tiger CLIENT you have only tried it by plugging in a backup-containing FW drive to a client Tiger machine, but with the backup on the FW drive having been made from Tiger SERVER? That's what I think you were saying in your earlier post.

Is so, then I still wonder if it isn't something peculiar to your server and its setup (but not apparent) which when backed up as you have described is causing the problem?

If you have had the problem on a Tiger client with a backup made FROM a Tiger client (a Tiger client not running as client on what we will call the potential-problem server,) then I am at a loss, and can only revert to your question, "then why isn't everybody having the problem?"

gmachen 02-15-2008 11:07 PM

Yes, TMay, in retrospect how I phrased it was misleading. It is as you said. Apologies. Indeed, at home I've made a bootable Smart Update of my laptop Tiger client, and have had no problems unmounting, although it was to an expansion bay/ATA drive, not FireWire.

Nevertheless, milhous above indicates that he could not unmount after backing up Leopard client.

But the first fellow with the problem seems not to have gotten back to us whether disabling Norton solved his problem.

gmachen 02-16-2008 03:32 PM

I guess I ought to try making a bootable backup with Carbon Copy Cloner 3 and/or Apple Disk Utility, to try narrowing-down or ruling-out whether there's something peculiar with Mac OS X Server, or with SD!, that inhibits unmounting my FireWire drive. Stay tuned.

gmachen 02-25-2008 04:22 PM

OK, I've cloned one of my FireWire drive partitions as a bootable backup via a Restore with Apple's Disk Utility, and it exhibits the same difficulties unmounting as described throughout this thread as with one done via SuperDuper!

Therefore it now appears that there's nothing peculiar to SD! that causes the problem, but rather something peculiar to a cloned Mac OS X Server boot partition. (At least with Tiger.)

Is there anyone on this forum who's backed-up Mac OS X Server who *hasn't* had difficulties unmounting it?

gmachen 03-30-2008 01:37 PM

Bump.

Am I the only person in the world who makes bootable clones of Mac OS X Server?


All times are GMT -4. The time now is 03:19 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.