Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Can't boot from firewire disk (

ttrtilley 06-23-2005 02:40 AM

I live in Taiwan, so it's easier to just go down the street and get something. It costs too much to ship things here. I do have a Wiebetech Super DriveDock that I like, except it only has one port so must go on the end of the chain. I cursed that just yesterday since nothing downstream of the Zynet is available, and the DriveDock has to be downstream. Totally disappears, not just for booting!!!!! Speaking of LaCie, their firmware upgrader wanted to upgrade the DriveDock, so I let it go ahead. Now it is a LaCie DriveDock.
I'm not sure if the Zynet/Prolific is easily upgradable. The chip says PL-3507 03497A. I wonder if I could just replace the whole controller. It is probably the least expensive component. The case itself is thick beautiful extruded aluminum. Power supply is external.

dnanian 06-23-2005 09:01 AM

Wow, only one port? Maybe you should get a FireWire hub... that might help resolve the issues. (I don't think I would have let that LaCie updater flash the DriveDock, though! ;) Yikes!)

If the board for the Prolific is a relatively standard size/type, you could probably swap out the whole controller and keep the case... just get something with an Oxford chipset and decent firmware.

angusmillar 05-08-2006 08:34 PM

I just bought a Seagate external firewire drive and was really annoyed when I discovered couldn't boot from it after cloning my drive to it (I'm using 12" powerbook)
Same as you drive appears as an option in Startup disk system preference but if selected still boots off internal, also doesn't appear as option if I boot with option key. I found this while surfing though, I'm going to try but means recloning about 300GB, not going to happen soon but maybe you may feel like giving a go. Apologies to originator of this info, I just can't remember where I got it.

In the past I have had the symptoms you describe when I have formatted an external drive with disk utility and cloned to it, and not been able to boot. The cause was that for a while (not sure about now) when Disk Utility formatted an external drive it left the "ignore ownership" box in the "Get Info" window ticked. In this situation the clone will happen OK (and it will appear as a bootable option) but not boot. It is no good unticking after the clone. It has to be unticked before the clone.

It may be worth your checking what the "ignore ownership" box says on your Seagate.

dnanian 05-08-2006 08:40 PM

That seems rather weird. SuperDuper! automatically unchecks that box, and verifies that it's unchecked, before it copies...

Thierry DL 05-13-2006 10:43 AM

I read 2 articles about Super Duper! in the French Mac press and was very excited about it. I bought it and immediately started to make a bootable clone of my internal HD to a FW800 AluIce (250 GB). It took about 2 hours to clone completely and wanted to verify that it'd boot normally.
But after pressing the "Alt" key to choose my FW800 AluIce, my Quad G5 went "mad" : all the fans were howling amazingly fast, the Apple startup and the "wheel" with grey background kept turning and turning but no boot at all, even after 10 minutes !!

I know that my FW800 AluIce is bootable as I used to use it with Intego Personal Backup, and it always worked fine. Particularly when I needed it to have a "safe & clean" bootable drive with DiskWarrior & iDefrag.

What could I do to help you help me ?

dnanian 05-13-2006 10:49 AM

Have you tried booting into Verbose boot (Cmd-Opt-v during startup) to see if any diagnostic is produced, Thierry? That'd be where I'd start.

It'd also be interesting to know if you can get into Single User mode. To try, hold down Cmd-Opt-s during startup.

Thierry DL 05-13-2006 11:35 AM

1st & 2nd tries failed. 3rd and following tries worked !! Really don't know why 'cause I didn't change anything on my system since yesterday... Well, anyway boot works, but now, when shutting down, it always freezes at closing session : dock, menu bar, desktop icons disappear. Only the mouse cursor and the background picture stay... The cursor can be moved with the mouse and the only thing that allow me to shut down is pressing the power button on the G5 for 5 to 10 seconds...
I repaired the authorizations, and no error was found.

I'll give a try with Disk Warrior to see if something bets better with this...

Thanks for the "verbose start" trick 'cause I'm not quite an "expert" on Mac OS X as everything works always fine with my mac :-)

dnanian 05-13-2006 11:41 AM

So, you didn't really change anything other than start verbosely? Do you have anything other than the drive attached to FireWire? Do you know what kind of bridge the "AluIce" uses? (I've never heard of this particular drive...)

Thierry DL 05-13-2006 01:36 PM

This is the product. This French manufacturer is well knowned in France for its good and reliable products.

It uses a ATA-FW controler Oxford 912+
I have chained an Ice FW 400 200 GB (from the same manufacturer) linked, but turned off.
Finally, I have an iSight plugged to the FireWire hub behind a 23" Apple Cinema Display HD

Meanwhile, I launched a Drive Repair with Disk Utility and had 2 errors with "Forbidden name" (???). Anyway, it has been repaired succesfully.
I am now repairing directory with Disk Warrior that tells ma that 32% of the directory items are out of order :eek:

Waiting for procedure to complete and coming back to edit the post and let you know if everything is back to order ;)

dnanian 05-13-2006 01:53 PM

OK. Again, no direct experience, but if it's got an Oxford bridge and is well regarded, sounds good.

Directory items "Out of order" doesn't really matter much at all, so I wouldn't even bother repairing it.

The "Forbidden names" are likely Photoshop license agreements (Vietnamese). Do you have Photoshop installed?

Peterbart 11-16-2006 08:25 PM

I just bought a LaCie Firewire 400 hard drive, and I seem to be unable to boot from it when it is hooked up to my Powerbook G4. I tried your trick of installing OSX on it, but it didn't work. I am wondering if this workaround would be OK.

Clone my G4 onto the LaCie Hard Drive using SuperDuper. Boot up my PowerbookG4 in firewire disk mode with my iBook running the show. Next, clean the hard drive on my G4, and then use SuperDuper to copy everything back from the LaCie hard drive to the G4. What think you Dave?

dnanian 11-16-2006 10:16 PM

That sounds like it'll work, Peter. But are you sure it's partitioned as "Apple Partition Map" (or "GUID" for Intel Macs). That's often the reason for a "no-boot"...

rzieske 04-08-2007 12:29 PM

can't boot from FW
I know this is a little off topic, but I'm not having any success on the Apple forums. The internal drive on my G5 iMac maybe dead or dying. 3 nights ago apps like PathFinder and Finder windows started to hang. I rebooted a couple times, but the system got very sluggish. I quickly dragged changed data to a FW drive. Then the session hung and the machine would not boot. I booted off of my SuperDuper! FW copy from last weekend and grabbed more data until it hung accessing that drive. I started Disk Utility and got the usual failure when trying to rebiuld the B-tree. From that point I could no longer see the internal drive. That's a great app....

I booted from the Tiger DVD but could no longer mount the internal drive. Tried to boot from the FW drive again and now I can no longer boot from FW either. Nice. Never had that happen before. I know that copy is still bootable as I have two FW drives that I rotate SuperDuper! backups to, neither will boot the iMac, but I can boot my Powerbook from them.

So: I cannot boot from internal as it can't find a system. I cannot boot from bootable FW. When I boot from Tiger DVD the installer cannot find the internal drive to install on it. Disk Utility can find the drive but (as usual) can't repair it (surprise). I let Disk Warrior run for about 24 hrs but always get sick of it and cancel. DW also says that S.M.A.R.T. says hardware is ok...

2 questions: Is it likely my internal drive is dead? Does anyone know why I can no longer boot from the FW drives?

thanks for any thoughts

dnanian 04-08-2007 12:31 PM

That's really strange; it certainly sounds like you're having hardware issues... have you tried running the hardware test on the disc that came with your Mac?

yaloxx 11-01-2007 06:01 PM

I have been playing with 2 external firewire hds lately;

Maxtor One Touch 500 gig
Western Digital 300 gig firewire/sata

I prefer to use pgp with these external hds but I would not even bother with it. I have spent hours with superduper, pgp, and osx and they do not play well because of pgp mostly.

The Maxtor 500 gig did boot to the firewire drive directly after a superduper backup but I would stay away from the drive.

The Western Digital 300 gig firewire/sata seems like a nice drive but it will not boot directly to the firewire drive even after a fresh install of osx to the drive.

It does show up under the system preferences, startup disk, but as we all know trying to boot to the firewire drive that way never works.

I always use the option key on boot up but that does not work either as of yet.

I will try some of the other boot commands but it is wierd the drive shows up as an option under the startup disk choices.

I will post an update if I resolve this.

If you want to avoid all this stuff try an old seagate external (fw) hd the one that comes in the big square yellow boxes (300/400 gig).

Those drives have worked flawlessly for me over the years with superduper and osx.

Cheers :-)

All times are GMT -4. The time now is 05:47 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.