Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   After backup ISO won't eject (

Ief 09-26-2009 05:48 AM

After backup ISO won't eject

I run a backup to a sparse read/write image, and everything goes fine.

But at the end the ISO isn't ejected. I have the option "eject back-up" on successful completion checked.

What can I do to eject the ISO at the end?



dnanian 09-26-2009 08:02 AM

Have you tried turning Spotlight off for the image (add it to the Spotlight Preference Pane's "Privacy" tab)? Any AntiVirus that might be scanning the drive?

Also: remember that the option you mention ejects when SuperDuper! quits...

Ief 10-02-2009 06:56 AM

I have Spotlight turned off for the image. SuperDuper! quits at the end, but the iso isn't ejected.

I have iAntiVirus running. Probably that's the problem...


dnanian 10-02-2009 08:34 AM

Quite likely that's the issue, yes.

All times are GMT -4. The time now is 05:29 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.