Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Trying to restore image using OSX Disk Utility (https://www.shirt-pocket.com/forums/showthread.php?t=2360)

michael-r 05-03-2007 10:25 PM

Trying to restore image using OSX Disk Utility
 
Hello everyone:

Wow ... SuperDuper is a ... well ... super duper program! I mainly do PC stuff, but this program is simple to use and very easy to run. If only MS could do things this easily!

At any rate - I'm having a problem that I'm hoping to get some help with. I have an iMac that has system 10.3.9 on it. I recently created an image to my USB 2.0 external hard disk drive. Something happened to the laptop, and I'd like to go back to that image.

I followed the instructions in the user sheets, booted using my OSX CD, and then went into the Disk Utility Program. When I clicked on the source and destination and tried to click on restore, the blue lines start moving for about 2 seconds, and then I receive an error stating that the operation failed because of an error of type 2.

When I backed up, I chose the "backup all files" option, and did not save to an image file.

Is there something I'm doing wrong?

Many thanks for the help!

-Michael

dnanian 05-03-2007 11:20 PM

I'm not sure what might be doing that, Michael. Did you erase the old internal drive? It might have run out of space...

michael-r 05-04-2007 08:32 AM

Hello Dave:

Thanks for your reply. The internal Mac hard drive is 14.1GB, and the external disk I was using to back up to was a Maxtor 40GB. The Maxtor drive is a regular, IDE-base hard disk drive that has been inserted into a USB 2.0 hard drive enclosure. I've used the drive to back up my Windows systems before, but perhaps this might not be working with Mac?

I have another iMac that I could image. Perhaps I'll try it again today and see if I can get it to work. Hopefully it was just a fluke the first time.

I'll post back with the results. Many thanks again.

Take care,
Michael

dnanian 05-04-2007 08:38 AM

What I'm really wondering is whether you erased the internal drive (there's a checkbox in Disk Utility) before restoring...

michael-r 05-04-2007 09:11 AM

Sorry, Dave, forgot to mention that in my last post. To be honest, I can't recall whether or not I checked that box or not. I'll try again later this morning and make a note to be sure that box is checked. Thanks again for all the help.

-Michael

michael-r 05-10-2007 07:55 PM

Hello Dave -

My apologies for taking so long to post. That's exactly what my problem was. I clicked on the format box, and the image transferred perfectly. Thanks for all of your help ... MUCH appreciated.

Take care,
Michael


All times are GMT -4. The time now is 02:15 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.