Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   v2.5 compatible on Panther and titanium Powerbook? (https://www.shirt-pocket.com/forums/showthread.php?t=4854)

MichaelD 12-19-2008 12:01 AM

v2.5 compatible on Panther and titanium Powerbook?
 
I downloaded SuperDuper onto my Titanium Power book running 10.3.9. When I try to launch SuperDuper it bounces once in the dock and stops/quits. Is 2.5 compatible with this configuration?
Thanks,
Michael

dnanian 12-19-2008 08:23 AM

No: as stated in the system requirements, v2.5 needs 10.4.11 or later. v2.1.4, also available from the SuperDuper! page at the side, will work with 10.3.9.


All times are GMT -4. The time now is 02:01 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.