Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   SD clone aborts at startup (

2stepbay 05-25-2009 12:21 AM

SD clone aborts at startup
I am not able to startup from my Cloned drive (full backup). My HD has been on the sluggish side of late so I thought I'd zero erase it in case there were bad blocks, then copy my clone back to the HD.

I'm running 10.5.7 on my Intel iMac.

I'm using a Western Digital Studio drive (750 gb) and FW800. It's partitioned with Time Machine and SD, the later set for 298 GB or the same size as my Intel iMac. I have never had a problem booting from the SD clone.

My first step was to create a current backup of the clone. Used backup all files setting. All green at the end.

Next, I booted from my Leopard Installer, opened Disk Utility and erased/zeroed out the HD. New drive is set as a GUID partition. Next, I quit the Installer Disk. A startup Disk panel appeared. I selected the SD Clone, then restart. Computer started to boot. When the Apple gear appeared, screen went black and computer shut down.

I restarted holding the option key. Clone appeared in the Startup Launcher. Same sequence leading to a shut down.

Is there something I'm missing here? How can I get this drive to boot?

Appreciate any guidance. Thanks

2stepbay 05-25-2009 12:52 AM

I was able to startup the iMac from my a drive I use with my MacBook Pro. That drive is also a clone created in SD. I ran Disk Warrior checking the iMac clone, The most significant item was "root creation date repaired". Other items were also repaired. Rebuilt the directory with no problems. However, on the restart same problem.

I'm going to use the USB cable on the drive and see if it will boot.

I'll post back.

Would not boot using the USB cable. I'm trying a different approach - transferring info from Time Machine via Migration Asst.

Of course, this is happening on Memorial Day weekend.

dnanian 05-25-2009 07:44 AM

Have you ever tested this backup with the iMac? For those reading, always test your backups -- especially before you do this kind of 'voluntary' drive destruction...

I'd clean install Leopard and migrate from the SD! backup first, to see if that works (since that's what you did just before you whacked the drive)...

2stepbay 05-25-2009 02:40 PM

No, I didn't test the backup. Lesson learned! Hard to say what caused the initial failure as nothing odd occurred during the backup update.

Other lessons: In this instance Migration asst. is a waste of time. :(

Last night, I booted again from my MBP external cloned HD. Then, I ran SD, copying the desktop's clone to the Desktop HD. I knew it wouldn't boot, however, just wanted to return the existing info to its cloned state. When done, I ran the Leopard Installer>Archive & Install. All is fine now except for some minor application issues.

Again, lesson learned. Thanks Dave.

dnanian 05-25-2009 03:17 PM

Why was migrating (not a manual run of the Migration Assistant, but a clean install followed by a migration *during the install*) a waste of time?

2stepbay 05-26-2009 08:43 PM

Migration proved a waste of time because a few applications such as Photoshop and Aperture either crashed, or opened after an error panel appeared indicating "system problems". Other oddities were also evident. I decided to regroup and start-over rather than trying to ascertain what was not functioning correctly.

The bigger problem I face now is what to do with my existing Time Machine backup. Unless I move it to another drive, using it for archival reasons, TM will write over the existing TM data due to the reformatting etc. As I said, "lesson learned".

The upside to these events is my Desktop is now operating without unexpected lags or slowness.This has been quite an unexpected education. :rolleyes:

thanks again for the input

dnanian 05-26-2009 10:43 PM

System problems? That seems weird... I've not had problems with either post-migration.

All times are GMT -4. The time now is 02:40 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.