Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Restoring- Strange results (https://www.shirt-pocket.com/forums/showthread.php?t=2687)

dnanian 10-18-2007 03:02 PM

Well, except Migration would have migrated those same settings.

At this point, I'd suggest just dragging off and replacing those icons. As I've said, I assure you that we copied the file on the disk faithfully. But the Dock -- or the alias manager -- is doing things a bit differently in 10.4.10 that's causing some of these aliases to not resolve properly, even though they're bit-for-bit the same as the original...

mykmelez 10-23-2007 09:26 PM

I took your advice, emptied my dock of icons, and replaced them one by one. Afterwards, things worked fine again.

I now have to send my MacBook Pro back for repair again (they broke some things while fixing others), so I've backed up to my external drive and then restored from the external drive to a loaner laptop.

After rebooting from the external drive, all my dock icons were fine, and they stayed fine after restoring to the loaner and rebooting from the loaner's drive.

So whatever the problem was, it appears to be resolved. Perhaps rebuilding LaunchServices fixed the problem, except for icons that were already on the dock.

dnanian 10-23-2007 09:55 PM

Glad to hear it! :D


All times are GMT -4. The time now is 06:01 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.