Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   SD & Growl notification issue (https://www.shirt-pocket.com/forums/showthread.php?t=6936)

Budgie 05-04-2015 09:45 PM

SD & Growl notification issue
 
Hi
Got a strange event happening, I have growl set up to send an email to me only if
a scheduled copy fails, nothing else.
I am getting an email stating the below, yet when I log into my server, I am not presented with
SD showing the red failed area, in fact SD has quit as it should, I have checked the log
and that says Copy complete, this is quite odd behavior, does any one have any suggestions
as to why this may be happening?

Copy of Macintosh to BATCAVE (Backup) failed. SuperDuper! got an error: Connection is invalid.

dnanian 05-04-2015 10:11 PM

Hm. Have you tried deleting and recreating the schedule?

Budgie 05-04-2015 10:18 PM

hey Dave

no, I will delete and recreate the next one which is scheduled to fire at 3pm today and see if that does it, plus ill delete and recreate the schedule with the issue, ill have to wait for it to fire tomorrow.

Budgie 05-05-2015 04:44 PM

ok, I deleted all of the scheduled backup's, and the problem is still happening
error: "Connection is invalid., yet the copy is completed with no issues.

My before copy always repairs permissions. I have checked all the logs
and they are fine.

The server has been rebooted, have run Disk Warrior, and done a fsck -fy

very strange, is any body else seeing this issue?

dnanian 05-05-2015 04:46 PM

"Connection is invalid" should have gone away in 2.7.5; I haven't heard of people having it recently. That's what you're using? Basically, it means that SuperDuper! quit before the schedule did, which shouldn't happen.

Budgie 05-05-2015 04:51 PM

using 2.7.5 (v95) OSX 10.10.3, OSX Server 4.1

dnanian 05-05-2015 05:48 PM

I don't know why you're be getting that. I'm not seeing it at all...

Budgie 05-05-2015 06:08 PM

ok, well im not sure where to go from here, I guess my work around for now is to not have SD quit after the scheduled copy is completed, and have a on idle apple script running in the back ground that will quit SD only when its process becomes idle.

dnanian 05-05-2015 07:02 PM

A scheduled copy automatically quits if SD! wasn't already running. There's no need to set a "Quit" in Options.

Budgie 05-05-2015 07:54 PM

interesting, that my 11am scheduled backup has not done it, so this is random

dnanian 05-05-2015 08:00 PM

Random and extremely uncommon...

Budgie 05-05-2015 08:03 PM

my mum always said I was special, ill keep monitoring it

Budgie 05-05-2015 09:36 PM

1pm backup sweet...

Budgie 05-07-2015 07:33 PM

ok, all backup's have gone ok since yesterday, until now, just had the same error thrown, this time I was watching the end of the backup, SD finished and quit, then the growl notification came up with the error: Connection is invalid, is there no way to stop this happening?

dnanian 05-07-2015 07:43 PM

Do you have a lot of scheduled backups, and have all of them been deleted and recreated?


All times are GMT -4. The time now is 05:05 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.