Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   SD keeps wiping out TM backups (

corby 08-06-2011 10:39 PM

SD keeps wiping out TM backups

I've been using SD along side TM on the same backup drive with Snow Leopard for a few years. No problems.

Recently I upgraded to Lion and decided it was time to get a pair of new drives for backups. My plan is to rotate the backup disks and keep the snow leopard backup on the original backup disk.

Anyway, I created a new backup drive, ran TM just fine. Ran SD just fine. Reran TM and everything seemed fine.

Then I rotated in a 2nd backup drive. As before I ran TM just fine, then ran SD just fine. Then on this drive when I run TM again, it starts over from scratch. I reformatted the drive to try again and the same thing happened.

A couple of notes: The external drives have different names ("backup 1" and "backup 2"). The exernal drives are formatted with Encryption.

I had no problems with Backup 1 drive in this configuration, but the Backup 2 drive seems to want to rerun a full TM backup after running SD.

Backup 1 drive is currently offsite, so I haven't retested it, but it was working as expected originally.

Is there maybe a problem with this entire setup: 2 separate encrypted backup drives and running both SD and TM side by side on each?

Hope this isn't too confusing.


dnanian 08-07-2011 08:10 AM

Do you have a "Backups.backupdb" folder at the top of the source volume?

corby 08-07-2011 12:42 PM

Yes, indeed there is a Backups.backupdb folder on the source. It gets replicated to the target disk.

I thought that might be the new Lion "local" version of TM and wasn't sure if that should be copied or not.

Regardless, it is there. Not sure what to do about it, but you probably have the answer.....

dnanian 08-07-2011 12:48 PM

Well, that's why the backups are getting wiped out (and you'll note that the "What's going to happen?" section of the UI indicates this'll happen.

You should remove that folder - it's not for local backups. It was liked copied back from a restore when you didn't use "Restore - all files"...

corby 08-07-2011 12:55 PM

Ah Ha!

I had done a restore from Backup 1 disk as a test to make sure restores worked. It hadn't occured to me that was a factor.

I'll read the instructions a bit more carefully.

Now, which version of that should I delete? The one on the local disk or the one on the backup disk, or both?

dnanian 08-07-2011 01:00 PM

The local one.

corby 08-07-2011 01:03 PM

That seems to have taken care of the problem.

I'll I'm going to read the restore instructions now.

Thank you

All times are GMT -4. The time now is 05:08 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.