Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   External HD vs. SD! (https://www.shirt-pocket.com/forums/showthread.php?t=1102)

DaleMeyn 03-02-2006 03:38 PM

External HD vs. SD!
 
This is not an SD! problem, but probably an OS 10.4.5 related quirk. I have an iMac G5 17", iSight model, and Iomega 120GB external HD for the Backup volume. Sometimes when the iMac has been idle for a long time (asleep), when it awakes, Backup is not detected by the OS, it seems. Can't open its icon on Desktop, only way to re-establish contact is to trash the icon, unplug the Firewire cord, re-plug it, then it comes alive. Sometimes, it's necessary to pull the HD's AC plug and re-plug it to get it mounted and detected, if the icon is already missing. The drive is humming thru all this, never shuts down. The problem is that I can't use Scheduled updates, unless I completely shut down the iMac so it has to reboot when Energy Saver turns it on. If the iMac is only asleep, usually when it wakes for scheduled update and SD! can't find Backup, SD! just stops and waits. Once it locked up and froze Finder, also. Once, it completely shut down the iMac. Iomega said the problem is with the iMac OS, it's not reliably detecting the external drive. Before I try to get Apple to help, do you have any insights? I have no logs of any of these events, can't seem to resuscitate them. The only ones I have are of normal, manual updates. Dale Meyn

dnanian 03-02-2006 03:52 PM

Sounds like an issue with the Iomega drive, actually, Dale. Do you have any other FireWire drives you can try to substitute, to see if it happens with them too?

DaleMeyn 03-02-2006 04:20 PM

No, the Iomega is my only external HD. I might be able to borrow another one. The only other external memory devices I have are a Zip drive and a 128MB "thumb" memory.

dnanian 03-02-2006 04:23 PM

It might be useful to do so... also, it could possibly be some software that the Iomega came with that's actually having the problem... hard to say for sure, but these are the things I'd be looking at.

DaleMeyn 03-02-2006 06:33 PM

OK, thank you for the suggestions. I'll explore the HD angle first. Dale Meyn


All times are GMT -4. The time now is 05:35 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.