Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Cloning failed, sudden loss of hard drive capacity (

nasu 06-11-2005 05:41 PM

Cloning failed, sudden loss of hard drive capacity

I tried to clone my Powerbook HD with SuperDuper to an external FireWire and it failed. After that I only have about 1 GB left on my hard drive, so something went horribly wrong. I launched WhatSize to see what was hogging all the HD space but unfortunately I didn't find anything.

Any suggestion how I can restore my lost HD space?

Roger 06-11-2005 09:58 PM

Recover FW HD space
Have you tried emptying the trash while the FW HD is conected and on? If that does not do anything, you have have to simply reformat your FW HD with Disk Utility. Do you have any valuable information on it? It sounds like it's basically useless at this point.

dnanian 06-11-2005 11:40 PM


What probably happened is that your firewire drive failed and "fell off the bus", and when this happened SuperDuper! wasn't told by the OS about the problem. We kept copying to the "mount point" (which looks like a folder), but that was then on your main system.

So, here's what to do. Reboot with the drive *not* attached. Then, use the "Go to folder" command in Finder to go to the "/Volumes" folder.

In there, you'll probably see a folder named the same as the backup drive (again -- make SURE the backup drive isn't attached). That's what's taking up the space.

Erase this folder and empty your trash, and the space should be back. Then, try the backup again.

nasu 06-12-2005 07:22 AM

Thanks dnanian, problem solved.

dnanian 06-12-2005 11:59 AM

Great, nasu! Happy to be able to help.

sjk 06-13-2005 04:28 AM

Any chance a future version of SD! could somehow detect that kind of runtime error and abort the backup instead of copying data to the wrong volume?

dnanian 06-13-2005 10:45 AM

We're trying to come up with an efficient method to do just that. Since we don't get a notification, it can be quite 'expensive' to do, and it doesn't happen very often at all.

But, we're looking into the issue (and have been for a while).

mortenosx 06-13-2005 04:36 PM

I have tryed the same thing - the first time i used sd :eek:. I had to reinstall my system.

This is nice to know STUF ;)

dnanian 06-13-2005 04:39 PM

We try to give the information you need! Just get in touch and ask!

All times are GMT -4. The time now is 01:42 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.