Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Did I bungle my restore? (https://www.shirt-pocket.com/forums/showthread.php?t=3519)

Menthol 02-03-2008 05:01 PM

Did I bungle my restore?
 
Help! I have a PowerMac G5, running 10.4.11. Today I tried to install Leopard (Archive and Install) and for some (as yet unknown) reason the install hung. So I had to quit the installation and restore my internal hard drive from an external FW drive clone, made with SuperDuper. This is the first time I ever had to restore a whole drive.

After booting from the FW drive, I copied the contents of the clone to my computer's HD using the "Backup - all files" command. This went fine, as far as I can tell, but when I restarted, it restarted from my external drive, which it naturally won't let me eject. When I held down "Option" while trying to restart again, the two options I am presented with both have the name of my external drive! How can I get back to my computer's drive as the startup disk?

I would really appreciate some help here. Obviously I've messed up somewhere and I want to get back to square zero.

Thanks.

dnanian 02-03-2008 06:01 PM

I'd just shut down, unplug the external and then start backup. It'll start up from the internal drive...


All times are GMT -4. The time now is 04:44 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.