Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   lost email program, emails, etc (

tasamuelson 01-06-2008 11:51 PM

lost email program, emails, etc
The hard drive on my iBook G4 died New Year's eve. I had backed up with SD about two weeks before that. I got a new hard drive put in and SD worked great! I erased the MacOS that had been put on my new hard drive and put on the SD clone. The only problem was that for some reason, my Eudora email program and all my old emails were not backed up (which I had not noticed) and so I lost the program, the settings, and all the old emails. I looked at the backed up files on my external hard drive and there just were no Eudora files. Is there a ready explanation for why that may have happened. When I did the original backup, I had closed all programs, including Eudora. This was my first backup since purchasing the program in early December. I had run DiskWarrier a day or so prior to doing the backup. Thanks

dnanian 01-07-2008 12:00 AM

I have no explanation for why your Eudora information wouldn't be copied: I've never, ever seen a case where SuperDuper! didn't copy something it was supposed to without generating a message in the entire time SD! has been out there...

tasamuelson 01-07-2008 12:07 AM

very weird. The SD worked flawlessly except for that. There was no error message or anything that I noticed that indicated the email program was not copied. Oh Well. I've gone through the process of putting the Eudora program back on the hard rive from scratch and made a new address book, etc. I'll be backing up the new hard drive here in a few days and we'll see what happens. If it still doesn't copy Eudora I'll let you know. Thanks.

dnanian 01-07-2008 12:10 AM

I honestly don't even see how it could single out just Eudora for "special treatment" like that unless you were using a copy script that specifically ignored it...

bkengland 03-03-2010 06:00 PM

lost email program, emails, etc
Hello all:

I just noticed that this happened in my case as well. All of my Eudora mail stopped backing up last October (about 5 months ago). I run SuperDuper 2.6.2 v87 with "Backup - Files" and "Smart Update," and no scripts are involved.

TASamuelson: Did you ever figure out what went wrong in your case?

Thanks and bye for now!

dnanian 03-03-2010 06:23 PM

I have the same comment as I did with tasamuelson: I can think of no reason why your Eudora mail could possibly stop backing up.

sdsl 03-06-2010 11:55 PM


Originally Posted by tasamuelson (Post 16469)
... The only problem was that for some reason, my Eudora email program and all my old emails were not backed up (which I had not noticed) and so I lost the program, the settings, and all the old emails...

Eudora's defaults are to place the Eudora application in the global Applications folder, but the settings and emails themselves are kept in the user's specific area (in a variety of locations and folders). Having used Eudora in the past and also having successfully restored Eudora emails and related files from SuperDuper backups (clones), the problem reported here is perplexing to me. Also, if one were to want SuperDuper to exclude the Eudora application and also the emails and settings, one would have to tell SuperDuper to exclude a collection of files that are scattered in various different locations and folders including some on the user specific areas as well as others in globally accessible folders. The symptoms described don't seem to make sense, not that it never happened, but it sounds inconsistent to me.

bkengland 03-17-2010 01:33 PM

Now it looks like my issue was corrected once I checked the option for repairing permissions on the source drive. Go figure.

All times are GMT -4. The time now is 02:46 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.