Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   SD & Growl notification issue (https://www.shirt-pocket.com/forums/showthread.php?t=6936)

Budgie 05-07-2015 07:53 PM

I have 15 scheduled backup's all backing up to external drives.

Smart Update BATCAVE (Backup) from Macintosh repeat's it's self 5 times a day at varying intervals, these schedules were all deleted yesterday and new ones were created. (these are the only ones that throw the error)

The remaining ones fire on MTWTF twice a day, once in the morning and once in the evening, and have never thrown this error, and have not been recreated.

dnanian 05-07-2015 07:56 PM

So, a single copy scheduled at a given time throws that error?

Budgie 05-07-2015 07:59 PM

it seems like that, the ones that seem common are 11am and 1pm

dnanian 05-07-2015 09:05 PM

I just don't see why it would make any difference. I'm unable, at present, to reproduce.

Budgie 05-07-2015 09:16 PM

hmm, ok Dave, interesting, I will go back to the start, and delete all schedules, uninstall SD, reinstall SD and redo all the schedules and monitor it over the week
and see what comes of it.

Budgie 05-14-2015 03:49 PM

ok, I have deleted all schedules, uninstalled SD, run disk warrior, and tech tool pro,
re-installed SD, setup new schedules, and the problem still randomly occurs, and it
seems that the 1pm schedule is the only one that repeats itís self.
I no I can probably move it to 1.05 or some thing, but that is not fixing the problem.

Itís not the end of the world, more a consistent annoyence.

dnanian 05-14-2015 03:50 PM

I've been trying to reproduce the issue, but haven't been able to yet... perhaps create them one at a time and see where it starts failing for you?

Budgie 05-14-2015 04:20 PM

I have re-added the schedules one at a time, to see if other factors
are adding anything to the problem and it has come down to
the 1pm schedule that seems to be the issue.

My set up is as attached screen shot, the external drives
for the BATCAVE backupís are never unplugged, yet the external
drives for the PREPRESS SERVER backupís are rotated out daily

The drive for the BATCAVE backup is in good health as I have
tested it to confirm it isnít having issues.

dnanian 05-14-2015 04:31 PM

Which means that some of these schedules are failing daily?

Budgie 05-14-2015 04:36 PM

only the 1pm one

dnanian 05-14-2015 07:33 PM

No, I mean for missing volumes.

Budgie 05-20-2015 09:33 PM

have tested all volumes through a weekly rotation, and the only scheduled backup that continually throw's this error is the 1pm one, everything else runs like clockwork..... maybe because it's winter here now :rolleyes:

dnanian 05-21-2015 08:19 AM

So...the 11am one no longer fails? Just the 1pm one?

Budgie 05-21-2015 03:20 PM

it appears to be so, haven't had any other issues apart from the 1pm one.

Budgie 05-27-2015 04:49 PM

yesterday had a 3pm scheduled backup throw the same error


All times are GMT -4. The time now is 08:03 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.