Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   weird dock (https://www.shirt-pocket.com/forums/showthread.php?t=2859)

jayartibee 09-12-2007 07:24 AM

weird dock
 
I am about to clone one new Mac onto 14 other new Macs (all new minis)

The first clone seemed to work fine except- the account which was used to do the cloning, on the second Mac, has got weird generic icons in the dock, which don't work.

Any ideas?

jrtb

dnanian 09-12-2007 09:32 AM

Let's try the following -- on the source Mac, please use Onyx or Cocktail (or their equivalent) to rebuild your Launch Services database as well as your system and user caches.

Restart the Mac. Then, update the copy with Smart Update and start up from it.

If the icons are still wrong, try rebuilding LaunchServices on that Mac as well.

(There's some kind of bug in LaunchServices on 10.4.10 that's affecting some users, both with SD! and in other situations as well...)

jayartibee 09-12-2007 09:39 AM

actually, I tried a second one whils logged into the source Mac as Root- and it's all fine. Odd.

dnanian 09-12-2007 09:46 AM

That is odd, since we run as root!

jayartibee 09-12-2007 10:00 AM

so the problem occurred to the account which had a user logged in. I'm going to use my workaround


All times are GMT -4. The time now is 04:34 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.