Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   New cloned fw drive will not boot (

tepolgar 09-12-2006 08:20 PM

New cloned fw drive will not boot
I just downloaded Super Duper and gave it a try with my G4 Powerbook. Did all the preliminary things as erase and partition of the drive prior to running SD. SD went through all the steps including "Make bootable" and "Make startup" before ending. After ending, tried to boot from the drive w/o success. Tried both ways, Option key hold while booting, fw drive did not show up, and Sys Pref Startup Drive. The latter only gave me a blue screen with a yellow FW icon floating around the screen. I am using a Meritline USB 2 / FW enclosure with a Hitachi/IBM Travelstar drive. My intention is to clone to a 100GB drive and install it into my Powerbook once I know it will boot. Even though the fw drive won't boot, is it problable that it will boot once installed into the Powerbook?

dnanian 09-12-2006 08:22 PM

How is the drive partitioned? Please open Disk Utility, then click the drive (not the volume, but the drive). Look at the bottom of the Disk Utility window to see...

tepolgar 09-12-2006 08:26 PM

RE: Clone won't boot
The Partition Scheme is : Master Boot Record and format as Mac OD Estended (Journaled).

dnanian 09-12-2006 08:48 PM

Right. Master Boot Record is a Windows partitioning scheme, and thus won't boot. You need to repartition the drive as "Apple Partition Map" if you'd like it to be bootable...

tepolgar 09-12-2006 08:54 PM

Tks. I caught that when you asked what partition was. Redoing it as we speak, will let you know how it turns out.

dnanian 09-12-2006 09:00 PM

This is one of those "I-Don't-Understand-Why-They-Changed-This" things -- it never used to let you create an HFS+ partition on an MBR drive before... it's creating a lot of problems for people, as you might expect.

tepolgar 09-12-2006 10:39 PM

re clone os x not boot
I just completed SD on my 100 GB drive in combo FW/USB2 enclosure and it finally worked for me. My first attempt partitioned as MBR. Changed to APM and walaa! Success. This system works much better than CCC that I spent better part of the day trying to get my drive to boot externally. Thanks for the help. May have to update the program for the additional options.

dnanian 09-12-2006 10:45 PM

Please do! :D

All times are GMT -4. The time now is 06:16 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.