Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   SuperDuper is hanging... (

eshotwell 12-30-2005 02:52 PM

SuperDuper is hanging...
I love the ease of use, but I am running into a problem. I am backing up my primary internal drive (115gb) to my external Acomdata 300gb firewire drive on my Mac G4 10.39 OS. I am doing the basic full backup with erase before copying. There are 188,152 files to be copied but it hangs up after 43,049 files. It has been 3.36 hours and nothing more is being copied. This is my second attempt. I have 1gb of ram.
Is there something I might be doing wrong? How can I tell what the problem may be?
Interestingly though, the external drive shows that 131.52 gb has been used which is substantially more than is available or used on the main drive. What's up?

Ed Shotwell

dnanian 12-30-2005 02:55 PM

It's likely that a file is being aggressively written during backup, Ed. Please run, in Terminal:

sudo lsof | grep "SDCopy"

(Copy/paste) Press Return after if necessary, and enter your password followed by Return (it won't echo).

That'll print a list of the files we're copying. At the end will be the file we're currently working on -- which is the one causing problems. What file is that?

dnanian 12-30-2005 03:18 PM

Yep. And EyeTV is running.

So, what I'd suggest is either quitting EyeTV before doing your backup, or excluding the "Users/Ed/Library/EyeTV Archive/ffffffffffffffff" folder (see the User's Guide) from your backups.

eshotwell 12-30-2005 07:25 PM

Problem solved!
I should have already known the answer myself. I needed to have ALL programs OFF before backing up. You answer solved the hang up. Thanks!

dnanian 12-30-2005 10:33 PM

Well, you don't have to quit, Ed. Just exclude that folder (it's the live TV buffer), and it should work fine.

All times are GMT -4. The time now is 03:19 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.