Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   trying to boot at startup from backup (

esuebrown 07-24-2004 02:45 PM

trying to boot at startup from backup
just tried to boot at startup from the copy to my HD. --- as I would do in an emergency when the main drive wouldnt start (heaven forbid!)........
I pressed the "option" key at startup but the only option available was the main HD----- along with a straight arrow and a curved EXT HD icon .

I've never tried starting that way before so not sure what I did or didnt do or if it is not possible to go to the ext HD that way. (yes ext HD was on and working properly.



dnanian 07-24-2004 04:33 PM

The problem here might be that your Pismo doesn't allow Firewire booting. (I'm pretty sure it doesn't.)

That said, you can still restore should the time come: take a look at the manual's instructions for emergency restore. Basically, you'll boot from your Panther install CD, run Disk Utility from the Installer menu, and then restore from there.

Hope that helps, Sue!

esuebrown 07-25-2004 08:48 PM

checked apple knowledge base pismo can boot firewire. and I am able to change the startup dr to the firewire (on which I put the superduper copy) .. worked fine that way. am checking with the maker of the buslink firewire HD to see if there are updated drivers to take care of the "option/startup issue. in any case, the copying was a cinch and loaded quickly.

will let you know what I find in case it will be knowledge for someone else.


dnanian 07-27-2004 09:18 AM

Hm, that's strange! My mistake on the firewire boot transition -- sorry about that, but I'm glad you were able to do it from the Startup Disk preference pane.

I wonder why the drive isn't available when you use Option? Maybe it doesn't respond quickly enough, and you need to refresh the drive list (the "reload" icon on the option boot screen)?

Definitely post back when you find out: sounds like a good FAQ entry for others. Thanks.

tier0605 04-30-2005 11:49 AM

Mouse doesnt work on option screen
Hi everyone,

how do you switch from one button to the other on the option screen? I am having the same problem where my external usb hard drive doesnt show up as an option to reboot when the option screen comes up, but my other problem is that I am unable to navigate around the option screen at all. The options that show up are the reload button, Macintosh HD and the third button is an arrow pointing to the right (not sure what that is?), but I dont know how to navigate around them. I tried the tab button but I dont see any one of these buttons being highlighted.
The external hd I am using to try and reboot is an iomega usb 2.0 on my imac g5 but no success so far.
I am a little wry about switching my startup disk in my system preferences to my external hd because I am worried that if the system doesnt start up or it has some problem, then I have no way of accessing the system preferences again and changing the startup disk to the Machintosh HD and I would have to use Apple's rebot disk.

dnanian 04-30-2005 12:01 PM

Typically, you use the mouse to navigate in there, actually.

The "round" arrow is reload, and the "straight" arrow is "continue" (once you've selected a boot device.

(I've responded to the USB issue in your other thread...)

tier0605 04-30-2005 12:16 PM

Huh, so the mouse should work on the option screen....
I wonder if my bluetooth batteries are dying because even on startup, it takes a few seconds for the mouse to become active......
thanks for the heads up!

tier0605 04-30-2005 12:22 PM

What about a bluetooth mouse?

does it matter if it is a bluetooth mouse I am using? Could that explain why I couldnt use the mouse at the option screen? What I am getting at is, if it possible that for the bluetooth module to recognize and authorize the device, maybe I need to have the machine up and running and at the option screen, I really dont have anything running.
What do you think?

dnanian 04-30-2005 12:34 PM

Yes, it takes a while for Bluetooth to connect (it's a pretty elaborate protocol).

dnanian 04-30-2005 12:35 PM

A bluetooth mouse *should* work -- I'm pretty sure I've tested that. But as far as I know the device must already be paired (otherwise the mouse doesn't know what to communicate with).

All times are GMT -4. The time now is 02:53 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.