Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Slow incremental cloning (

fabius 04-27-2005 06:32 PM

I just tried again, and the pause wasn't that long this time (45 seconds), which may be because I restarted the machine only an hour or so ago. Anyway, I tried these commands:


phil@PhilsPBG4:~$ ps -auxww | grep SVU
root      530  26.7  0.2    74980  2236  ??  R    11:08PM  0:00.43 /Applications/SuperDuper!.app/Contents/MacOS/SVUclone -v -v -v -v -p -c different -x -d /Applications/SuperDuper!.app/Contents/Resources/Copy Scripts/Backup - all files.dset -u Phil Gyford -k SPSD001001-AFFB-0JB1-N3P3-2TE1-455L / /Volumes/Hachiji Backup
root      506  0.0  0.0    28364    428  ??  S    11:08PM  0:00.04 /Applications/SuperDuper!.app/Contents/MacOS/SVUagent
phil      532  0.0  0.0    18172    336 std  S+  11:08PM  0:00.01 grep SVU
phil@PhilsPBG4:~$ sudo sample SVUClone 5
sample cannot find a process you have access to which has a name like 'SVUClone'
syntax:    sample <pid/partial name> <duration (secs)> { <msecs between samples> } <options>
options:  {-mayDie} {-wait} {-subst <old> <new>}*
        -file filename specifies where results should be written
        -mayDie        reads symbol information right away
        -wait          wait until the process named (usually by partial name)
                        exists, then start sampling
        -subst        can be used to replace a stripped executable by another
Note that the program must have been started using a full path, rather than a relative path, for analysis to work, or that the -subst option must be specified

It seems to work fine and there are no crash logs.

dnanian 04-27-2005 06:56 PM

Weird. It's almost like it was already done by the time you did the sample!

All times are GMT -4. The time now is 10:41 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.