Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   All options grayed out (https://www.shirt-pocket.com/forums/showthread.php?t=5151)

IanSee 03-30-2009 08:07 PM

All options grayed out
 
Hello All.

I am running into a new problem with using SuperDuper on my macbook pro.

I used to be able to back it up no problem using SuperDuper. Lately, I have been getting options that are grayed out, specifically, the copy source, destination and "using" or method pulldown menus.

In the past, I could back up with no problems.

I am running OSX 10.4.11 and SuperDuper 2.5.

Any suggestions?

dnanian 03-30-2009 09:28 PM

Quit SuperDuper! and remove the "Saved Settings" folder in Library/Application Support/SuperDuper! (off your Home folder), then restart your Mac and see if it works as expected.

IanSee 03-31-2009 02:37 AM

Hmm, still nothing...
 
I trashed the saved settings folder, and I am still having problems. If I click on the Options... button, I can go back and forth between the General and Advanced tabs, but everything is also grayed out except "On Successful Completion". If I clik on the OK button, everything grays out and I need to quit the application and re-start it.

dnanian 03-31-2009 07:42 AM

Did you trash the folder and restart as suggested? The restarting is significant.

IanSee 03-31-2009 08:57 PM

Yep, I did. I think I just figured out a workaround. If I start SD, and then mount the volumes, I get access to the drives . If I quit SD with the drives mounted and then restart the program, I have the same problem, So it seems it has to do with the state of the drives when SD starts.

IanSee 03-31-2009 08:58 PM

Actually, I spoke too soon. I still do not have the access to the Copy Now button. It is still grayed out, even when I set the source and target volumes.

dnanian 03-31-2009 10:56 PM

I really think this has to do with Saved Settings, Ian; that's the only time I've seen it happen. Try once again - quit SD!, remove Saved Settings (even if it looks empty), power everything off (including your peripherals), restart and try again.

IanSee 04-01-2009 12:57 AM

I did it again in every combination I could think of.

I did it one time running a screen capture app, so you could see if I am doing something incorrectly. There are two videos: one that shows me deleting the file up until I power down (obviously with the screen cap software I can only take it so far).
http://iancoronado.com/before.mov

The next video is after I powered everything off, waited 30 seconds, rebooted, started the screen cap, turned on my external that I back up to, verified that the folder was still gone, and fired up SD!. I also shut down SD! and restarted it to show the original problem I was talking about.
http://iancoronado.com/after.mov

Can you tell me if I did this correctly?
Thanks again.
-Ian

dnanian 04-01-2009 08:34 AM

OK. Please reset things again, run it again and then send me a system profiler report, zipped, using the default (XML) format, to the support email address. I have no idea what's going on here...

davebarnes 04-11-2013 10:30 AM

Worked for me
 
Had this exact problem (all options grayed out) on my wife's iMac.
Did the delete and restart and now SuperDuper! is happy.


All times are GMT -4. The time now is 04:03 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.