Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   At wits end (https://www.shirt-pocket.com/forums/showthread.php?t=3095)

XB70 11-02-2007 06:08 PM

At wits end
 
Dual 1.8 GHz PowerPC G5
10.4.10
3.5 GB DDR SDRAM
300 GB Striped Array (2 - 150 GB drives)

-----------------------------------------------------------

I have been using SD for about 2 years now with barely a problem. On occasion, if I trash a large amount of stuff off my G5 I will have to erase my backup FW and start over. Other than that it's been fine.

However ...

A couple of days ago everything went haywire. Two things of note occured before the problems started. I upgraded to OS 10.4.10 and I also trashed about 40GB of data off my G5. Not only would the backup not complete, but it would completely lockup my G5 with the pinwheel spinning.

I have tried:

- Erasing and reformatting my external FW
- Tried a brand new WD "My Book" 500GB FW drive
- I have pluggd it directly into the FW port (no hubs)
- Run Disk First Aid on my G5 from the OSX bootup disk (no problems)
- Repaired permissions (many times)
- Run DiskWarrior on my G5 (hardware test ok & rebuilt directory)
- Each time I have tried to backup using SD I have erased my external FW
- SD logs don't show anything during the crash time (I think they're not even being saved)
- Trashed an additional 60GB of stuff off my G5 in case it's a problem file. Nada. As the logs don't show anything I'd have no idea if it's even a problem file.

Any suggestions to try something else? I've about run out of ideas.

TIA

dnanian 11-02-2007 07:30 PM

Try starting in "Safe Boot" (Shift down during startup) to see if that helps. I'd also try attaching to USB rather than FireWire.

XB70 11-02-2007 10:04 PM

Tried Safe Boot. No go.

I'll try the USB next. Thx.

TMay 11-03-2007 10:49 PM

Long shot, but did you try to download and use a fresh copy of SD?

XB70 11-04-2007 02:41 PM

Yeah, trashed SD app and downloaded again. No go.

I think at this point I'm looking at an archive and install of Tiger. I'll only do a full HD drive erase when I upgrade to Leopard.

dnanian 11-04-2007 02:43 PM

Have you tried opening Console and switching to the system.log, then running the copy to see if there's any diagnostic from the kernel?

XB70 11-05-2007 10:12 AM

Yes, tried that as per tech support request. Results were inconclusive.

I did an archive and install of Tiger last night but only brought it up to 10.4.7. Backup still failed (blank screen/pinwheel/screaming fan). I think this had something to do with trashing those large files (they were 'working' files - nothing system specific). SD has never liked when I do that. Typically the Smart Update would fail and I'd resort to erasing my external FW and starting from scratch. Problem this time is the backup won't even work when I scrub my FW drive.

I'll try Drive Genius tonight. If that doesn't work I'll just bite the bullet and erase the HD and install Leopard.

dnanian 11-05-2007 10:32 AM

We really don't care what files you do or don't delete; we have no "memory" of what was there, and are an equal-opportunity copier... :)

XB70 11-05-2007 10:36 AM

That may very well be, but I report 'em as i see 'em.

SD has only failed on me when I remove large files off my HD.


All times are GMT -4. The time now is 01:35 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.