PDA

View Full Version : Error while Cloning


Stunt_Rich
11-12-2005, 10:02 PM
I am a registered user of SuperDuper! and I was able to make full backups and partial backups until about a week or so ago when I kept getting the same error:
An error occured that halted execution

Here is what the SuperDuper!.log shows:

[***] Saturday, November 12, 2005 05:58:57 PM US/Pacific
|05:58:57 PM|Info| SuperDuper!, version 74, path: /Applications/SuperDuper!.app, OS: 10.4.3 (8F46)
|05:58:57 PM|Info| Source Drive: /, name: Family iMac, device: /dev/disk0s3 type: hfs, OS: 10.4.3 (8F46), capacity: 233.64 GB, used: 37.72 GB, directories: 90408, files: 398757
|05:58:57 PM|Info| Target Drive: /Volumes/Primary Backup, name: Primary Backup, device: /dev/disk1s10 type: hfs, OS: 10.4.2 (8C46), capacity: 139.60 GB, used: 30.70 GB, directories: 77950, files: 310801
|05:58:57 PM|Info| Copy Mode : Smart Update
|05:58:57 PM|Info| Copy Script : Backup - all files.dset
|05:58:57 PM|Info| Transcript : BuildTranscript.plist
|05:58:57 PM|Info| PHASE: Volume Preparation
|05:58:57 PM|Info| ...ACTION: Enable Permissions
|05:58:57 PM|Info| ......COMMAND => Enabling permissions on Family iMac
|05:58:57 PM|Info| Refreshing Disk Arbitration ...
|05:58:57 PM|Info| ......COMMAND => Verifying that permissions are enabled for Family iMac
|05:58:57 PM|Info| Permissions on '/' are enabled.
|05:58:57 PM|Info| ......COMMAND => Enabling permissions on Primary Backup
|05:58:57 PM|Info| Refreshing Disk Arbitration ...
|05:58:58 PM|Info| ......COMMAND => Verifying that permissions are enabled for Primary Backup
|05:58:58 PM|Info| Permissions on '/Volumes/Primary Backup' are enabled.
|05:58:58 PM|Info| PHASE: Clone from Source to Target
|05:58:58 PM|Info| ...ACTION: Copy Files from Family iMac to Primary Backup
|05:58:58 PM|Info| ......COMMAND => Cloning Family iMac to Primary Backup
|05:58:58 PM|Info| Copying different files with delete using script: /Applications/SuperDuper!.app/Contents/Resources/Copy Scripts/Backup - all files.dset
|05:58:58 PM|Info| Loading 19 commands from copy script /Applications/SuperDuper!.app/Contents/Resources/Copy Scripts/Exclude system temporary files.dset
|05:58:58 PM|Info| Loading 1 commands from copy script /Applications/SuperDuper!.app/Contents/Resources/Copy Scripts/Exclude Norton FileSaver files.dset
|05:58:58 PM|Info| Loading 2 commands from copy script /Applications/SuperDuper!.app/Contents/Resources/Copy Scripts/Backup - all files.dset
|05:58:58 PM|Info| Copy script command hash contains 19 commands
|05:58:58 PM|Info| Ignoring /.Trashes
|05:58:58 PM|Info| WARNING: could not remove directory: /Volumes/Primary Backup/.Trashes/501, error: Invalid argument
|05:58:58 PM|Info| Logging attributes for item: /.Trashes/501 of type: 6
|05:58:58 PM|Info| Type:
|05:58:58 PM|Info| Creator:
|05:58:58 PM|Info| kIsOnDesk: NO
|05:58:58 PM|Info| kColor: NO
|05:58:58 PM|Info| kIsShared: NO
|05:58:58 PM|Info| kHasNoINITs: NO
|05:58:58 PM|Info| kHasBeenInited: NO
|05:58:58 PM|Info| kHasCustomIcon: NO
|05:58:58 PM|Info| kIsStationery: NO
|05:58:58 PM|Info| kNameLocked: NO
|05:58:58 PM|Info| kHasBundle: NO
|05:58:58 PM|Info| kIsInvisible: YES
|05:58:58 PM|Info| kIsAlias: NO
|05:58:58 PM|Info| chown /Volumes/Primary Backup/.Trashes/501: Invalid argument
|05:58:58 PM|Error| SVUclone: chown /Volumes/Primary Backup/.Trashes/501: Invalid argument: Invalid argument


I reviewed many other posts that report errors, but they don't all have the same error. Any advice would be greatly appreciated. Thanks in advance.

Best,
Rich N.

dnanian
11-12-2005, 10:10 PM
That's kind of strange, Rich. What I'd suggest is doing a single Erase, then copy, to see if that clears up the error. Then, you can switch back to using Smart Update again.