View Full Version : Restoring clone

10-09-2005, 04:45 PM
I purchased SuperDuper last June, but have just gotten around to using it on a major project this weekend.

Having tired of making too infrequent back-ups of our 3 Macs (Home Office “environment”) for safety’s sake, I’ve now obtained two 160g external FW drives.

I also decided it was time to re-allocate space for the partitions on each of our three Macs (Al-PwrBk, iMac-Igloo and an older G4 Tower-DigitalGraphics) so there will be more “elbow room” for the OSes (Tiger and Jaguar) Being a traditionalist, I prefer to keep Documents on a second partition, as each Mac only has one “owner/operator”.

Did all the preliminary maintenance I could think of: DiskUtility, TechToolPro, DiskWarrior and OnyX. Got the clones (for OS, Docs, Archives) constructed and moved from the Macs to the external HD. Seemed a little slower than I guessed, but apparently all was uneventful: approx 2 hours for the largest clone, Tiger @ 16+ gigs.

Now, I’ve started (with the iMac) to restore to its newly partitioned Boot Drive. The bootable clone on the external HD worked well to get up and running. However, complications, of some sort have appeared.

The first two attempts, with SuperDuper to restore to the iMac the OS clone from the external HD, have both stalled/hung-up at around 1 hr and 49 min into the task, and each time (if the dialogue box is to be believed) when processing LIBRARY>>APPLICATION SUPPORT>>GARAGEBAND. And I don’t think I’ve ever even opened GarageBand.

Suggestions? Thank you.

Have I overlooked something major?

10-09-2005, 04:55 PM
I don't think the dialog box is to be believed in this case.

What I'd suggest is restarting in Safe Boot (Hold down shift and keep it down while powering on, until you reach the desktop), and then restoring in that mode...

10-10-2005, 12:24 PM
Tried SafeBoot (twice). No change.

It still "hangs-up" at the same point (those GarageBand files).

10-10-2005, 12:36 PM
Hm. Well, let's get it to the hang-up point (make sure it's stuck) and then do, in Terminal:

sudo lsof | grep SVU

Copy/paste, because that "|" is an "or bar", not an L or I. Then, either send that output to me at the support address or pop it in here.

10-10-2005, 01:32 PM
It will take 2 hours to get "there", but I'll try it.

I've never felt really comfortable in Teminal. Age or ignorance, or both, I guess.

I've looked at the System Logs . . . 87 pages of it/them, when I take it off to an AW doc!

10-10-2005, 01:48 PM
87 pages? What kind of things are in there?