PDA

View Full Version : 1 of 2 Scheduled Backups Does Not Run #2


dmorgen
11-21-2017, 03:31 PM
Hi Dave. I'm having a problem similar to the one I reported & we solved around 4/6/16. I've started using Mountain to prevent some drives from unmounting, including the HD source drive. I'm still running Yosemite. My nightly backup does an Update on 2 drives - HD & SSD.

Suddenly, HD is not being backed up, without any error messages, anything relevant I can find in Console logs or SuperDuper logs. I've upgraded Superduper to 3.0. I've deleted & re-entered the Schedule. I've tried doing a manual backup - it works!

Any ideas?

Thanks.

Dave Morgenlender

dnanian
11-21-2017, 03:33 PM
If you edit it so it runs a few minutes from now, then wait and watch, does it run?

Also...Mountain doesn't prevent drives from unmounting, so I'm not sure what you mean there...

dmorgen
11-21-2017, 04:20 PM
No, SuperDuper did not run.

Mountain's preferences allow selecting parameters for each drive. I had checked "prevent unmount".

Dave

dnanian
11-21-2017, 04:26 PM
Ah. But that would only prevent unmounting it could prevent. It wouldn't prevent unmount due to failure.

Anyway, OK. I can only suggest that launchd isn't running our agent. Does the other one (you said there are two) run if you edit it the same way?

dmorgen
11-21-2017, 04:40 PM
The other (SSD) backup did start, but quickly stopped. I found this in the SuperDuper log & something similar in the Console log:

The automatic copy aborted because SuperDuper! could not locate the Source volume named Yosemite for iMac

I've been spot checking the SuperDuper logs to make sure everything is ok. I've never seen that error message, certainly not recently. BTW, the Yosemite for iMac drive is an SSD drive, which is the boot drive for the iMac. I would probably notice if it couldn't be found!

Dave

dnanian
11-21-2017, 04:50 PM
Perhaps you should delete and recreate both schedules?

dmorgen
11-21-2017, 10:06 PM
I did as you suggested, deleting both schedules then recreating them. Unfortunately, it's back to the original symptoms I reported. SSD is backed up ok, HD shows no signs of running!

dnanian
11-21-2017, 10:38 PM
I don't see why the drives would act any differently, David. What are the names of the drives involved?

dmorgen
11-22-2017, 01:01 AM
Yosemite for iMac => IMAC SSD SUDU BACKUP
Macintosh HD => IMAC HD SUDU BACKUP

I've backed up these drives the same way for many months without these problems. Then without changing anything related to this (as far as I can recall), the problem started.

dmorgen
11-22-2017, 01:03 AM
BTW, the 2 destination drives are partitions on a single hard drive.

dnanian
11-22-2017, 10:54 AM
Dave, let's continue this via email. I can't think of any reason this would happen, and we're going to have to look a lot more deeply into your system: doing that in the forums is inappropriate.