PDA

View Full Version : version 3.0 B4


fred
10-19-2017, 02:24 AM
I have just discovered when trying to set up a new clone after converting to APFS that there was not source volume to clone, I assume this is because V2.9.2 cannot see APFS.

So I have no choice but to use the B4, my query is just related to reliability as I have never used beta software before.

Are there any issues that I need to be aware of and will the final version be ready soon? I presume after 4 betas that there's prolly not too much to worry about but I thought I'd check anyway.

thx.

k8conant
10-19-2017, 03:57 AM
I have just discovered when trying to set up a new clone after converting to APFS that there was not source volume to clone, I assume this is because V2.9.2 cannot see APFS.

So I have no choice but to use the B4, my query is just related to reliability as I have never used beta software before.

Are there any issues that I need to be aware of and will the final version be ready soon? I presume after 4 betas that there's prolly not too much to worry about but I thought I'd check anyway.

thx.

I am using the Beta also. Should I change the backup volume somehow? (I tried to back up my internal SSD which is now an AFPS volume to the partition on my WD My Passport which is HFS+) I have emailed the log that says this at the end:

02:29:05 AM | Info | Unmount failed for /var/folders/jh/s4jqw54570g3m65bgh8qp8zc0000gn/T/TemporaryItems/SuperDuper/F1DBEA0B-7F27-45A3-A1C7-E6B1D48612C1/snapshot
| 02:29:07 AM | Error | ****FAILED****: result=256 errno=60 (Undefined error: 0)

I tried to boot from the backup but it won't boot.

k8conant
10-19-2017, 04:38 AM
but I still wonder if I can change my external partitions to APFS without losing the data there.

billearl
10-19-2017, 08:03 AM
The current APFS-compatible version of SuperDuper! is 3.0 B5, if it helps.

dnanian
10-19-2017, 08:35 AM
The current Beta is 5.1. If you’re having any problems, please send the log to support with the button, OK? I’ll want to see the details.

The Beta is currently quite stable...we wouldn’t have released it otherwise.

You can back up APFS->HFS+ if you want (or HFS+ to APFS, etc), but in general it’s best to go same-to-same, for hopefully obvious reasons.

Most of the problems are either we’re-not-done-with-that-yet things, or APFS-or-High-Sierra-is-Broken-and-can’t-do-that stuff. For example, some LaCie d2 Quadra drives (and perhaps others) can’t be ‘blessed’ when connected to FireWire, while they work fine on USB. Also, Apple RAID volumes can’t be blessed if they’re APFS. Both are bugs in ‘bless’ that we’ve investigated pretty thoroughly (I wrote up the issue on the blog).

For the former, things like ‘flashing’ windows when animating, etc...

fred
10-19-2017, 09:05 AM
OK thanks David, it looks like I may have actually downloaded B5.1, not sure it's hard to tell with them having the same version numbers, or do they? Mine is currently 99.5 at any rate it all looks good I just wanted to check. thx.

The current Beta is 5.1. If you’re having any problems, please send the log t support with the button, OK? I’ll want to see the details.

The Beta is currently quite stable...we wouldnt’t have released it otherwise.

You can back up APFS->HFS+ if you want (or HFS+ to APFS, etc), but in general it’s best to go same-to-same, for hopefully obvious reasons.

Most of the problems are either we’re-not-done-with-that-yet things, or APFS-or-High-Sierra-is-Broken-and-can’t-do-that stuff. For example, some LaCie d2 Quadra drives (and perhaps others) can’t be ‘blessed’ when connected to FireWire, while they work fine on USB. Also, Apple RAID volumes can’t be blessed if they’re APFS. Both are bugs in ‘bless’ that we’ve investigated pretty thoroughly (I wrote up the issue on the blog).

For the former, things like ‘flashing’ windows when animating, etc...