PDA

View Full Version : 3.0 B1 fails to complete copy on second day


Dick C
09-29-2017, 05:35 AM
Yesterday, I installed SuperDuper! 3.0 B1 on my iMac with internal SSD and external SSD backup drive. Both are formatted APFS. I tested the backup with Copy Now, then set a scheduled copy for later and both clone attempts were completed successfully.

Today, the same scheduled copy failed at the Update Recovery step with the message "Failed to Update Recovery". Copy Now also failed the same way. Tried rebooting but copies still failed. I did check the external backup SSD, and found that new files did seem to have been copied, and I was able to boot from the backup drive.

I got the same results on another iMac. Good the first night, but failed the second.

Any thoughts? Is this just my problem or something about the beta?

dnanian
09-29-2017, 07:02 AM
If you could send the log with the "Send to shirt pocket" button, that'd be great...

Dick C
09-29-2017, 04:00 PM
I just sent the log. Issue id 247904

Dick C
09-29-2017, 04:37 PM
Puzzling to me: iMac was shut down for the night. This morning, "When you connect" copy worked. Copy Now also worked. Don't know what changed.

And a scheduled copy just now worked.

I do notice that there are often a lot of "Recovered Files" related to SuperDuper in the trash after a computer restart.

dnanian
09-29-2017, 05:04 PM
The resource busy error is something we've seen in a few cases. It's an OS issue we're trying to work around...

Dick C
09-29-2017, 05:14 PM
Good. Thanks.