PDA

View Full Version : Repeated SD! failures


Nick
03-27-2016, 10:56 PM
This has been repeatedly happening. What am I doing wrong?:

09:31:42 PM | Info | SuperDuper!, 2.8 (96), path: /Applications/SuperDuper!.app, Mac OS 10.11.4 build 15E65 (i386)
| 09:31:42 PM | Info | Started on Sun, Mar 27, 2016 at 9:31 PM
| 09:31:42 PM | Info | Source Volume: Nick's HD, mount: /, device: /dev/disk1, media: Nick's HD, interconnect: Internal SATA, file system: "Journaled HFS+", OS: 10.11.4 (15E65), capacity: 998.32 GB, used: 704.73 GB, directories: 273454, files: 2233114, ejectable: NO, ACLs: Enabled
| 09:31:42 PM | Info | Target Volume: LaCie quadra 1TB-SD!, mount: /Volumes/LaCie quadra 1TB-SD!, device: /dev/disk4s3, media: LaCie d2 quadra, interconnect: External USB, file system: "Journaled HFS+", OS: N/A, capacity: 1000.07 GB, used: 819.68 GB, directories: 274856, files: 2269049, ejectable: YES, ACLs: Enabled
| 09:31:42 PM | Info | Copy Mode : Smart Update
| 09:31:42 PM | Info | Copy Script : Backup - all files.dset
| 09:31:42 PM | Info | Transcript : BuildTranscript.plist
| 09:31:43 PM | Info | PHASE: 1. Prepare to Copy Files
| 09:31:43 PM | Info | ...ACTION: Preparing Nick's HD
| 09:31:43 PM | Info | ......COMMAND => Verifying the integrity of volinfo.database
| 09:31:43 PM | Info | volinfo.database OK
| 09:31:43 PM | Info | ......COMMAND => Enabling permissions on Nick's HD
| 09:31:43 PM | Info | File system user/group ownership enabled
| 09:31:43 PM | Info | ......COMMAND => Verifying that permissions are enabled for Nick's HD
| 09:31:43 PM | Info | Permissions on '/' are enabled.
| 09:31:43 PM | Info | ...ACTION: Preparing LaCie quadra 1TB-SD!
| 09:31:43 PM | Info | ......COMMAND => Enabling permissions on LaCie quadra 1TB-SD!
| 09:31:43 PM | Info | /dev/disk1 on / (hfs, local, journaled)
| 09:31:43 PM | Info | devfs on /dev (devfs, local, nobrowse)
| 09:31:43 PM | Info | map -hosts on /net (autofs, nosuid, automounted, nobrowse)
| 09:31:43 PM | Info | map auto_home on /home (autofs, automounted, nobrowse)
| 09:31:43 PM | Info | /dev/disk2s2 on /Volumes/LaCie Porsche 2TB-TM (hfs, local, nodev, nosuid, journaled)
| 09:31:43 PM | Info | /dev/disk3s2 on /Volumes/Seagate Backup Plus-1TB (hfs, local, journaled)
| 09:31:43 PM | Info | /dev/disk5s2 on /Volumes/LaCie quadra 1.5TB-TM (hfs, local, journaled)
| 09:31:43 PM | Info | /dev/disk5s3 on /Volumes/LaCie quadra 0.5TB-Media (hfs, local, journaled)
| 09:31:43 PM | Info | /dev/disk4s3 on /Volumes/LaCie quadra 1TB-SD! (hfs, local, nodev, nosuid, journaled)
| 09:31:43 PM | Error | GetMasterBlock: Error 16 from read; amount=-1, wanted=512

dnanian
03-28-2016, 07:54 AM
Your backup drive is in a weird state. You'll want to power off your Mac and the drive, power back up and try again.

Are you using a hub? There seem to be a lot of dries connected...at least 5, from what I can tell.

Nick
03-31-2016, 10:26 AM
Your backup drive is in a weird state. You'll want to power off your Mac and the drive, power back up and try again.

No change: I get the same exact result.

Are you using a hub? There seem to be a lot of dries connected...at least 5, from what I can tell.

Yes, I'm using a 4-port Sabrent (model HB-MAC3). Is that a potential problem? (P.S.: The SD! failure occurs even when the backup drive is directly connected to the iMac.)

dnanian
03-31-2016, 11:04 AM
Hubs, in general, are a problem with high speed drives. Not all of them, but most. I'd avoid using them.

"Exact same problem" would be weird post-powering *everything* off. Or are you saying it didn't work "overnight"?

If you could, please send the log using the "Send to shirt pocket" Button so I can get all the details in there, and we'll continue in email.

Nick
03-31-2016, 01:06 PM
I followed your instructions: I shut down the iMac and turned off the drive last night. This morning, I powered up the iMac, turned on the backup drive (which is connected directly to the iMac), attempted to do a backup, and received the same exact error message.

dnanian
03-31-2016, 02:40 PM
Please send the log as requested, Nick. Thanks.

Nick
03-31-2016, 06:57 PM
Please send the log as requested, Nick. Thanks.

Something is grossly wrong...The LaCie quadra drive is not showing up on the desktop. Disk Utility sees it as an external Uninitialized drive; and when I run Disk First Aid, Disk Utility claims "Operation successful." To make matters worse, there seems to be confusion with other hard drives.


(I'll send the log momentarily.)

Nick
03-31-2016, 07:02 PM
Please send the log as requested, Nick. Thanks.

I tried to send the log, but got a drop-down window indicating "Error during copy."

dnanian
03-31-2016, 07:20 PM
Yes... that window is how you send the log.

The fact that the drive isn't showing up implies that it failed (which is what we were getting too)...

Nick
03-31-2016, 10:28 PM
Yes... that window is how you send the log.

The fact that the drive isn't showing up implies that it failed (which is what we were getting too)...

So there's nothing to salvage....it's an "Uninitialized paperweight?" (I need to buy a new SD!@ drive?)

dnanian
03-31-2016, 10:34 PM
I need to see the log, Nick - without that it's very hard to comment further.

Nick
03-31-2016, 11:01 PM
I need to see the log, Nick - without that it's very hard to comment further.

Here it is again:

09:31:42 PM | Info | SuperDuper!, 2.8 (96), path: /Applications/SuperDuper!.app, Mac OS 10.11.4 build 15E65 (i386)
| 09:31:42 PM | Info | Started on Sun, Mar 27, 2016 at 9:31 PM
| 09:31:42 PM | Info | Source Volume: Nick's HD, mount: /, device: /dev/disk1, media: Nick's HD, interconnect: Internal SATA, file system: "Journaled HFS+", OS: 10.11.4 (15E65), capacity: 998.32 GB, used: 704.73 GB, directories: 273454, files: 2233114, ejectable: NO, ACLs: Enabled
| 09:31:42 PM | Info | Target Volume: LaCie quadra 1TB-SD!, mount: /Volumes/LaCie quadra 1TB-SD!, device: /dev/disk4s3, media: LaCie d2 quadra, interconnect: External USB, file system: "Journaled HFS+", OS: N/A, capacity: 1000.07 GB, used: 819.68 GB, directories: 274856, files: 2269049, ejectable: YES, ACLs: Enabled
| 09:31:42 PM | Info | Copy Mode : Smart Update
| 09:31:42 PM | Info | Copy Script : Backup - all files.dset
| 09:31:42 PM | Info | Transcript : BuildTranscript.plist
| 09:31:43 PM | Info | PHASE: 1. Prepare to Copy Files
| 09:31:43 PM | Info | ...ACTION: Preparing Nick's HD
| 09:31:43 PM | Info | ......COMMAND => Verifying the integrity of volinfo.database
| 09:31:43 PM | Info | volinfo.database OK
| 09:31:43 PM | Info | ......COMMAND => Enabling permissions on Nick's HD
| 09:31:43 PM | Info | File system user/group ownership enabled
| 09:31:43 PM | Info | ......COMMAND => Verifying that permissions are enabled for Nick's HD
| 09:31:43 PM | Info | Permissions on '/' are enabled.
| 09:31:43 PM | Info | ...ACTION: Preparing LaCie quadra 1TB-SD!
| 09:31:43 PM | Info | ......COMMAND => Enabling permissions on LaCie quadra 1TB-SD!
| 09:31:43 PM | Info | /dev/disk1 on / (hfs, local, journaled)
| 09:31:43 PM | Info | devfs on /dev (devfs, local, nobrowse)
| 09:31:43 PM | Info | map -hosts on /net (autofs, nosuid, automounted, nobrowse)
| 09:31:43 PM | Info | map auto_home on /home (autofs, automounted, nobrowse)
| 09:31:43 PM | Info | /dev/disk2s2 on /Volumes/LaCie Porsche 2TB-TM (hfs, local, nodev, nosuid, journaled)
| 09:31:43 PM | Info | /dev/disk3s2 on /Volumes/Seagate Backup Plus-1TB (hfs, local, journaled)
| 09:31:43 PM | Info | /dev/disk5s2 on /Volumes/LaCie quadra 1.5TB-TM (hfs, local, journaled)
| 09:31:43 PM | Info | /dev/disk5s3 on /Volumes/LaCie quadra 0.5TB-Media (hfs, local, journaled)
| 09:31:43 PM | Info | /dev/disk4s3 on /Volumes/LaCie quadra 1TB-SD! (hfs, local, nodev, nosuid, journaled)
| 09:31:43 PM | Error | GetMasterBlock: Error 16 from read; amount=-1, wanted=512

dnanian
03-31-2016, 11:07 PM
Please send it with the button in the app. Thank you.

Nick
04-01-2016, 10:48 AM
Please send it with the button in the app. Thank you.

The last time I tried to do that, I was unsuccessful: I received a drop-down "Error during copy" window.

I just attempted to run another SD! backup, but since the drive doesn't show up on the desktop, I can't, and therefore can't generate a new log and "send it with the button in the app".

dnanian
04-01-2016, 10:54 AM
Yes, the "Error during copy" sheet is exactly what should happen when you send the log. You then fill out the subject, description and make sure your email is there, then send it in.

If these have been manual copies, use Window > Show Log to open the log then send it in.

Nick
04-01-2016, 12:14 PM
Yes, the "Error during copy" sheet is exactly what should happen when you send the log. You then fill out the subject, description and make sure your email is there, then send it in.

If these have been manual copies, use Window > Show Log to open the log then send it in.

Here's what's generated:
__________________________________________________ ________
| 09:44:40 PM | Info | SuperDuper!, 2.8 (96), path: /Applications/SuperDuper!.app, Mac OS 10.11.4 build 15E65 (i386)
| 09:44:40 PM | Info | Started on Wed, Mar 30, 2016 at 9:44 PM
| 09:44:40 PM | Info | Source Volume: Nick's HD, mount: /, device: /dev/disk1, media: Nick's HD, interconnect: Internal SATA, file system: "Journaled HFS+", OS: 10.11.4 (15E65), capacity: 998.32 GB, used: 702.93 GB, directories: 274403, files: 2231363, ejectable: NO, ACLs: Enabled
| 09:44:40 PM | Info | Target Volume: LaCie quadra 1TB-SD!, mount: /Volumes/LaCie quadra 1TB-SD!, device: /dev/disk2s3, media: LaCie d2 quadra, interconnect: External USB, file system: "Journaled HFS+", OS: N/A, capacity: 1000.07 GB, used: 819.68 GB, directories: 274856, files: 2269049, ejectable: YES, ACLs: Enabled
| 09:44:40 PM | Info | Copy Mode : Smart Update
| 09:44:40 PM | Info | Copy Script : Backup - all files.dset
| 09:44:40 PM | Info | Transcript : BuildTranscript.plist
| 09:44:41 PM | Info | PHASE: 1. Prepare to Copy Files
| 09:44:41 PM | Info | ...ACTION: Preparing Nick's HD
| 09:44:41 PM | Info | ......COMMAND => Verifying the integrity of volinfo.database
| 09:44:41 PM | Info | volinfo.database OK
| 09:44:41 PM | Info | ......COMMAND => Enabling permissions on Dr. Marty's HD
| 09:44:42 PM | Info | File system user/group ownership enabled
| 09:44:42 PM | Info | ......COMMAND => Verifying that permissions are enabled for Nick's HD
| 09:44:42 PM | Info | Permissions on '/' are enabled.
| 09:44:42 PM | Info | ...ACTION: Preparing LaCie quadra 1TB-SD!
| 09:44:42 PM | Info | ......COMMAND => Enabling permissions on LaCie quadra 1TB-SD!
| 09:44:42 PM | Info | /dev/disk1 on / (hfs, local, journaled)
| 09:44:42 PM | Info | devfs on /dev (devfs, local, nobrowse)
| 09:44:42 PM | Info | /dev/disk4s2 on /Volumes/Seagate Backup Plus-1TB (hfs, local, journaled)
| 09:44:42 PM | Info | /dev/disk3s2 on /Volumes/LaCie quadra 1.5TB-TM (hfs, local, journaled)
| 09:44:42 PM | Info | /dev/disk3s3 on /Volumes/LaCie quadra 0.5TB-Media (hfs, local, journaled)
| 09:44:42 PM | Info | map -hosts on /net (autofs, nosuid, automounted, nobrowse)
| 09:44:42 PM | Info | map auto_home on /home (autofs, automounted, nobrowse)
| 09:44:42 PM | Info | /dev/disk2s3 on /Volumes/LaCie quadra 1TB-SD! (hfs, local, nodev, nosuid, journaled)
| 09:44:42 PM | Info | /dev/disk5s1 on /Volumes/Adobe Flash Player Installer (hfs, local, nodev, nosuid, read-only, noowners, quarantine, mounted by DrMarty)
| 09:44:42 PM | Error | GetMasterBlock: Error 16 from read; amount=-1, wanted=512
__________________________________________________ ________

There's a "Send to Shirt Pocket..." button, but clicking on it has no effect.

dnanian
04-01-2016, 12:16 PM
Well, Nick, I can't see how that can be the case, but I don't know what else I can do. It' seems clear your drive has failed, which is what the log is showing. I wanted the additional diagnostic information sent with the button to try to gather more evidence, but if you can't send it, what we have will have to do.

Your drive has failed. LaCie can likely replace it under warranty.

Nick
04-01-2016, 06:52 PM
Well, Nick, I can't see how that can be the case, but I don't know what else I can do. It' seems clear your drive has failed, which is what the log is showing. I wanted the additional diagnostic information sent with the button to try to gather more evidence, but if you can't send it, what we have will have to do.

Your drive has failed. LaCie can likely replace it under warranty.

Very bizarre. The drive doesn't appear on my desktop, but Disk Utility "sees" it, and seems to do a repair when I run First Aid, returning an "Operation successful" window. (I took a screenshot—is there a way to post it?).

PS: The drive is very, very old (pre-iMac...way out of warranty).

dnanian
04-01-2016, 07:29 PM
Well... if it's very, very old, perhaps it's time to replace it?

Nick
04-01-2016, 07:36 PM
Well... if it's very, very old, perhaps it's time to replace it?

Of course. It's just that its strange behavior is perplexing.

Do you have any recommendations for a replacement?

dnanian
04-02-2016, 09:06 AM
I still like the LaCie D2 line - I have one of their recent units here, and it's been a good drive.

This unit http://amzn.to/1Vj1KRU is a 3TB USB3 model, and while there are Thunderbolt models as well, they're far more expensive (and probably not worth it).

Nick
04-07-2016, 02:16 PM
I still like the LaCie D2 line - I have one of their recent units here, and it's been a good drive.

This unit http://amzn.to/1Vj1KRU is a 3TB USB3 model, and while there are Thunderbolt models as well, they're far more expensive (and probably not worth it).

I like it too. (FWIW, I've always had good luck with the LaCie brand. I do recognize, however, that there is indeed a lot of "luck" involved, inasmuch as LaCie doesn't manufacture the platters, but buys them from Seagate, Western Digital, etc. What you get, therefore, pretty much depends on "timing": What's in LaCie's warehouse when it assembles its hard drives.

I have a 2TB Porsche Design (given to me by Apple when they replaced a defective iMac several years back) that has been serving me well. Any thoughts about the current 3TB version? (http://tinyurl.com/h25maw5)?

dnanian
04-07-2016, 02:31 PM
I've never used the Porsche drives. But it's just a case design. The d2 I like because the case (which dissipates the heat from the drive) is more massive and a better heatsink.