PDA

View Full Version : disks dismounting, copies crashing


Dan Lester
01-10-2016, 07:12 PM
I installed SuperDuper on another Mac at home (10.9.5 MBP), pointing at a new Seagate 4TB drive. The copy started, and a few minutes later cratered with an error that (I wish I had the original logs) were something about error 6 and or 8. Did it again, and had the same error, at a different point in the copy. After each of these errors, the external disk was found to be dismounted. Huh? I have to wonder if the external disk just decided to dismount, and that's what caused the copy to crash.

In SysPrefs, I *unchecked* "Put hard disks to sleep when possible", and tried it again. Everything worked fine. Was that the reason??

You'd like to believe that the Mac OS would see that SuperDuper is frantically copying to an external disk and consider it not possible to put that hard disk to sleep.

I actually have other machines on which that that box remains checked, and they've never had that problem. Am I looking at a defective Seagate disk? FWIW, on this system, I occasionally have jump drives dismount all by themselves. So maybe there is some logic board problem?

dnanian
01-10-2016, 11:41 PM
This happens when the drive stops talking to the OS, which determines it's "failed" and assumes it's because it was ejected. The spin-down setting shouldn't have any effect - I don't know why it made a difference for you.