PDA

View Full Version : Time Machine backup problem with Mail


frozen
11-28-2015, 06:11 PM
Long story, but I was running Disc Warrior on my wife's computer, when it slowed to a crawl and was taking many hours to work. She did not know the difference so she closed the lid so that the light would not shine on her. This caused the computer to go to sleep and it shut itself down and then it was very messed up, so I started to work on it. I wasn't able to solve the problem but she did her usual SD and TM backup, not realizing the problem would be now transferred to the SD backup so I could not just reinstall from SD.

I tried a time machine reinstall which I finally got going, but when she cranks up Mail, she gets a message that in order to use it she would have to wait while it d/l s her emails which it shows as something ridiculous as 52,000 . We erased all the emails from her Google account and it still says 52,000 +.

So we decided to play the game and let it download because it would not allow her to use mail. At first it would get to 981 and then hang. Then we closed it down because it was there for hours. Then the next time we tried it got to 980 and hung. Then 979 and it hung. etc etc.

Then I tried going into Time Machine to restore it but I get a message that it cannot be restored because it is part of the OS. (something like that)

So can I just use the SD Mail to bring it back? If so how?

dnanian
11-28-2015, 06:53 PM
Did you try deleting the Gmail account itself and then re-add it?

frozen
11-29-2015, 12:26 PM
I cannot get in to delete it as it never gets that far.

dnanian
11-29-2015, 02:25 PM
Delete it in SYstem Preferences in the email/calendar account panel.