PDA

View Full Version : Can't boot from El Capitan backup


k8conant
10-26-2015, 10:02 AM
I've been having problems with my 10.11.1 update (runs very slowly) and want to do a clean install. I have SuperDuper! backups of 10.11.1 and 10.10 on my external hard drive. I did a new backup last night of 10.11.1 to prepare for the clean install. I tried to reboot from it this morning and after logging in it freezes at a black screen. Why?

dnanian
10-26-2015, 10:11 AM
I don't know: that seems unusual. How patient have you been? Does it boot in "Safe Boot" (Shift from power on all the way to the desktop)?

I'm not sure a clean install is advised: I'd actually diagnose the problem...

k8conant
10-26-2015, 10:15 AM
I waited ten minutes on the black screen and nothing happened.

I am going to try to see if the other backups are bootable before I do anything rash like erasing the internal drive. I'll check back after I've done that.

dnanian
10-26-2015, 10:30 AM
For sure. But I wouldn't erase the drive at all without determining what's going on. A clean install is something that's almost *never* required. I can't think of the last time I did one.

k8conant
10-26-2015, 11:22 AM
I found out that I can boot into my 10.10 SuperDuper! backup as well as a 10.7.5 backup.

Yesterday's 10.11.1 backup still won't boot fully although it did get past the black screen to the regular screen but then hung.

I noticed now that when I start up SuperDuper! and go to the drop-down box for "On Successful Completion" that both options "Restart from ____" and "Set ____ as Startup Disk" are greyed out no matter which of the external partitions I select as Target.

Whether or not I clean install I'd like to have a usable bootable backup of what I have now on my internal hard drive. Should I consider the Sandbox? (I haven't used that ever before in my years with SuperDuper!)

dnanian
10-26-2015, 11:28 AM
"Hung" seems weird. I've tried booting from 10.11 many times, including just now, without any problems. Perhaps try naming the drive the same as the internal? You tried Safe Boot?

The greyed out options are due to new restrictions in 10.11: you can't do those operations in non-Apple applications any more. You have to set the drive as the startup option in the Startup Disk preference pane, and reboot yourself.

No, a Sandbox is not the right thing to have.

k8conant
10-26-2015, 11:42 AM
Thanks for the explanation of the greyed out options.

I think I'll run another backup and see if the new one boots. Safe Boot took forever the other day on my internal drive when the guy at AppleCare had me do it.

k8conant
10-30-2015, 01:26 PM
Well, I got a good backup. Then, I wiped the internal drive and did a clean install. I had so much stuff and so many no-longer used applications dating back to 2007 that I wanted to start fresh for my daily use. I have been copying things back in on a "need-to-use" basis (and keeping my backups on the external drive for what I may need later on).

Things look good so far and I am still a very satisfied SuperDuper! user.

dnanian
10-30-2015, 01:31 PM
That's always a painful process...I've avoided it, so far, pretty successfully. :)