PDA

View Full Version : Clone not showing in Startup Drive pref


bsk
10-25-2015, 03:40 PM
On opening my Startup Disk pref pane, only my Internal HDD shows up a selectable. I have not had reason to check this for ages so I'm not sure when it stopped being bootable, but I did notice when doing a clean install to El Capitan that it was not bootable then (under Mavericks).

SD seems to think it has made it bootable;

| 04:30:40 PM | Info | PHASE: 3. After Successful Copy
| 04:30:40 PM | Info | ...ACTION: Making MacMiniHDClone bootable
| 04:30:40 PM | Info | ......COMMAND => Blessing OS X System Folder
| 04:30:40 PM | Info | Successfully blessed Mac OS X folder on MacMiniHDClone
I've emailed a copy of the full log - issue id is 221328

Drive utility also says it is bootable.

System Version: OS X 10.11 (15A284)
SD version: 2.8 (v96)
mid-2010 MacMini

The drive:
Manufacturer: Seagate
Speed: Up to 480 Mb/sec

USB 2.0 Bus:

Capacity: 2 TB (2,000,398,933,504 bytes)
Removable Media: Yes
BSD Name: disk1
Host Controller Driver: AppleUSBEHCIPCI
Partition Map Type: MBR (Master Boot Record)
PCI Device ID: 0x0d9d
PCI Revision ID: 0x00a2
PCI Vendor ID: 0x10de
Volumes:
MacMiniHDClone:
Capacity: 750.13 GB (750,134,218,752 bytes)
Available: 478.78 GB (478,776,762,368 bytes)
Writable: Yes
File System: Journaled HFS+
BSD Name: disk1s1
Mount Point: /Volumes/MacMiniHDClone
Content: Apple_HFS
Volume UUID: 8210A195-20A5-3DF3-8D89-853CF7EF671F

Any ideas?

dnanian
10-25-2015, 03:50 PM
It's mispartitioned. Please see Help > Frequently Asked Questions, top question...